Community
Showing results for 
Search instead for 
Do you mean 
Reply

[Sage Act Premium 2013] Attach to contact progress not showing.

Accepted Solution Solved
Copper Contributor
Posts: 150
Country: Belgium
Accepted Solution

[Sage Act Premium 2013] Attach to contact progress not showing.

Hello,

 

Since having switched to Outlook instead of the Act E-Mail client we've had significantly less problems with Act, however a single one is bugging us now:

 

For some users the Attach to contact progress icon doesn't always show when Outlook can't automatically attach an e-mail.

The icon will not appear and thus they can't get to the window to manually attach the e-mail.

act attach progress.png

 

See image for the missing icon.

 

When we check the folder where Outlook places mails that it couldn't automatically attach (%appdata%\ACT\ACT Data\HistoryQueue), the msg files along with the necesary xml files appear to be there, so it's still a mystery as to why it won't appear.

 

When the user then tries to send a new e-mail to a fake address, the icon will appear. They can then remove the fake mail and attach the rest of the messages, but that's a pretty anoying work-around.

 

Is there a way to manually trigger the window to appear? If necesary I can work with the SDK so if there's a way to make it appear by means of the SDK that's fine too.

 

Friendly greetings,

 

Europower Generators.


Accepted Solutions
Solution
Accepted by topic author EUROPOWERGenerators
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: [Sage Act Premium 2013] Attach to contact progress not showing.

Hello Europower,
You can manually bring up the Attach to ACT! Contacts Progress dialog box by typing in following command from the Run box.:

"C:\Program Files\ACT\Act for Windows\Act.Outlook.Service.exe" -showqueue (ACT! for Windows)
or
"C:\Program Files\ACT\Act for Web\Act.Outlook.Service.exe" -showqueue (ACT! for Web)

 

Be sure to include the quotes, spacing and all punctuation in the command. You can also create a desktop shortcut for this command.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author EUROPOWERGenerators
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: [Sage Act Premium 2013] Attach to contact progress not showing.

Hello Europower,
You can manually bring up the Attach to ACT! Contacts Progress dialog box by typing in following command from the Run box.:

"C:\Program Files\ACT\Act for Windows\Act.Outlook.Service.exe" -showqueue (ACT! for Windows)
or
"C:\Program Files\ACT\Act for Web\Act.Outlook.Service.exe" -showqueue (ACT! for Web)

 

Be sure to include the quotes, spacing and all punctuation in the command. You can also create a desktop shortcut for this command.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 150
Country: Belgium

Re: [Sage Act Premium 2013] Attach to contact progress not showing.

Thanks, that seems to do it (although we do have to kill the Act.Outlook.Service process first).

 

Greatly appreciated.