Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

New Member
Posts: 2
Country: United_Kingdom

Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

Hello All,

 

I'm hoping someone can help me with this. We want to upgrade and update our sage accounts software to Version 2017, however, we still use Sage act too. The version we use is Sage Act! Premium 2012 Version 14.1.108.8.

 

Can someone please confirm if the upgrade will be fine? Or if we need to update the version of Sage act we are using.

 

If someone knows more about this and let me know if it will be okay or what I need to do, I will be very grateful.

 

Thank you in advance!

 

Smiley Happy

Nickel Super Contributor
Posts: 341
Country: USA

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

I am not an expert but...  Maybe It is not compatible, even if you upgrade your Act! version.

 

Anyway I suggest you ask directly by the phone number UK: 0845-268-0220  (Calls cost 5p per minute plus your phone company's access charge)

  ACT! Link Driver for Sage Accounts - (UK editions only) - Answer ID 29767   |    Updated 10/05/2016 04:38 PM    

Screen Shot 2016-11-09 at 12.00.06 PM.png

 

Note: ACT! Link Driver for Sage Accounts is not compatible with Sage ACT! Premium for Web (access via web).

 

Note: ACT! Link Driver for Sage Accounts is not compatible with 64-bit versions of Windows.

 

 

Screen Shot 2016-11-09 at 12.03.55 PM.png

Screen Shot 2016-11-09 at 12.02.36 PM.png

 

 

 

Juan Carlos Otero
juancarlostero@icloud.com
New Member
Posts: 2
Country: United_Kingdom

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

Hi Juan,

 

Thank you for your reply! It's appreciated a lot. We currently use Sage 50 Accounts Version 21.5.9.201 with Sage Ac! Premium 2012 Version 14.1.108.0, which according to your chart we shouldn't be able to do already.

 

I did try to call them before posting on this, but Swiftpage wanted us to sign up for a minimum of 30 days for support in order to help with this one technical question.

 

We need to upgrade our Sage accounts to a higher version, but need to use Act too. 

 

I'll try calling again. I need a definitive answer from someone. Thank you for getting back to me with this information though Juan! Smiley Happy

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

The connectivity between ACT! and the Sage accounting software was always done by Sage not ACT!. You would need to contact Sage to find out if they have a connection to the later versions of the ACT! program. I don't believe they do but I think there may be a third party link available.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Bronze Elite Contributor
Posts: 2,546
Country: New_Zealand

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

[ Edited ]

Swiftpage UK make reference to a third party accounting link for Act! and Sage accounting software for UK and there are newer Swiftpage knowledge base articles that reference that product . I suggest you contact the UK office.   

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog


Bronze Super Contributor
Posts: 1,545
Country: United_Kingdom

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

[ Edited ]

Nathan,

 

You should contact AlphaLogix at http://www.alphalogix.co.uk/alpha-software/alpha-link-for-act.aspx and ask about AlphaLink for Sage 50 Accounts.

 

HTH


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Nickel Super Contributor
Posts: 341
Country: USA

Re: Sage Act! Premium 2012 Version 14.1.108.8 compatibility with Sage Accounts Version 2017

Maybe both can be updated ... Or just one ... but is not guaranteed  that the integration between both solutions continues...

 

Before any changes it is important to back up the database of both solutions.

 

 

Best regards,

 

 

Juan Carlos Otero
juancarlostero@icloud.com