Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage ACT! Premium Mobile requires Java-Script

Bronze Super Contributor
Posts: 1,679
Country: Australia

Sage ACT! Premium Mobile requires Java-Script

Sage ACT! Premium Mobile (aka SAPM aka APFW/m) needs javascript, and not all browers have it enabled when I get to them.

The quickest way I've found of enabling this for all the different browser types is this web site here: http://enable-javascript.com/

 

Simply visit the site, it'll detect your browser and tell you how to configure it to allow javascript.

 

Hope that helps

Smiley Happy

Ben.