Community
Showing results for 
Search instead for 
Do you mean 
Reply

Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

New Member
Posts: 4
Country: USA

Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

Hello,

 

I'm new to this so sorry if I missed this answered somewhere else.  I've search and found some like but not caused the same way.

 

I have a user running XP, ACT! Premium 2011 Web version and Outlook 2010.  We ran the Outlook integration setup and successfully setup the addressbook.  Everything seems to work, the addins tab has the ACT! entries and the history shows up in the web interface but everytime outlook is opened or an email in outlook is opened after opening outlook an error window titled ACT! Premium for Web comes up with the message.

 

Could not load the file or assembly "Act.Shared.Utilities, Version=13.1.111.0, Culture=neutral, PublicKeyToken=....' or one of it's dependencies. The system cannot find the file specified.

 

Please, I am a new hire IT admin and have inherited this system with no instruction or previous experience with ACT!.  the error makes outlook basically unusable because you have to close the error window 3 times everytime any mail items are selected.

 

Thanks

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

Hello DevinSimpson,

Welcome to the ACT! Online Community!

 

Here is an article with instructions for resolving this issue: KB Article 27686

Greg Martin
Sage
New Member
Posts: 4
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

Hi Greg,

 

So I made the changes listed in the kb article, uninstalled the the web integration, reinstalled and the error still comes up.  I did a system restore to before the problem, restarted outlook with no error.  Again ran the install from the Tools/preferences/email selection in ACT! Web (I'm assuming this downloads the new copy).  The error window comes up again after the install.

 

I tried it on another users machine and it works with out the error coming up but it is running Outlook 2007 not 2010.  Is there a step I am missing to make this work with Outlook 2010?

 

Thanks

New Member
Posts: 4
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

Sage Tech support gave me the fix.  Had to run a .bat that registers several files on the OS.

New Member
Posts: 1
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

Can you send me or post the .bat file? I am experiencing the exact same issue.

New Member
Posts: 4
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

I'm looking for the add attachment function but in the event i can't find it i'd be glad to send it to you. email?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

If providing personal information (ex: email address), please use Private Notes.

Greg Martin
Sage
New Member
Posts: 5
Country: USA

Re: Sage ACT! Premium 2011 for Web Error when starting Outlook 2010

I am having the same issue. Sending a private note shortly.