Community
Showing results for 
Search instead for 
Do you mean 
Reply

SQL 2012?

Accepted Solution Solved
New Member
Posts: 6
Country: USA
Accepted Solution

SQL 2012?

The reps at Sage say that "it is not supported", but does this mean it can't be done? We are shopping for a new server (or cloud server), and new server towers have only SQL 2012 as an option. Is this doable? Or should I go out of my way to find SQL 08 and make that happen?


Accepted Solutions
Solution
Accepted by topic author Ginni
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: SQL 2012?

Hello Ginni,
By "not supported" it means the software has not been designed or certified to run with SQL 2012. You are welcome to test it out, but Sage cannot offer you any support involving the setup or potential issues. Also, the ACT! 2012 installation includes SQL Server 2008 R2, so you would have to separately purchase it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author Ginni
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: SQL 2012?

Hello Ginni,
By "not supported" it means the software has not been designed or certified to run with SQL 2012. You are welcome to test it out, but Sage cannot offer you any support involving the setup or potential issues. Also, the ACT! 2012 installation includes SQL Server 2008 R2, so you would have to separately purchase it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 6
Country: USA

Re: SQL 2012?

Thanks for your response Greig. We don't want to test it out after purchasing. Would rather know up front, so we will err on the side of caution and assume it wouldn't work. The big question is should we upgrade to a new server when we roll out our Act/TImeslips/Office software upgrades. New servers would require SQL Server 08 to be installed after purchase, so we don't get that price break. Current server is an '03 windows server with '05 sql server.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: SQL 2012?

I understand what you are saying, and given your situation I would not advise using SQL 2012 with ACT!.. To work with ACT! 2012 and the upcoming ACT! 2013, you will need SQL 2008 R2.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 6
Country: USA

Re: SQL 2012?

Thank you again. I think that's a safe bet.