Community
Showing results for 
Search instead for 
Do you mean 
Reply

SBS 2008 sharing problem

Highlighted
New Member
Posts: 7
Country: United_Kingdom

Re: SBS 2008 sharing problem

LastDBFileUsed shows the correct path (C:\Documents and Settings\jevery.HYDRO-DYNAMIX\My Documents\ACT\ACT For Windows 12\Databases\HydroNew.pad), but I note that (Default) shows as (value not set). I assume that is because I have set it to a named db. I'll try going back to Last opened again.

Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: SBS 2008 sharing problem

[ Edited ]

What is the exact error message you are seeing regarding the .PAD file or database when you open ACT!? Also, (Default) is supposed to be set to (value not set).

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
New Member
Posts: 7
Country: United_Kingdom

Re: SBS 2008 sharing problem

"The database HydroNew could not be accessed. In order to access this database, check your network connection and verify that your database server is available. It may be necessary to disable any firewall software on your computer or on the server. Press F1 for troubleshooting guide."

Since the .PAD file can now be immediately located from the suggested dropdown (i.e. from the filepath set up by ACT), I would guess that firewall isn't the problem?

Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: SBS 2008 sharing problem

[ Edited ]

Does the same thing happen is the last database accessed is a local database, like the local copy of the demo? It sounds like a network issue, in that they are not properly connected to the SQL Server instance or have not yet been authenticated to access the database files on the server machine. A couple of possible workarounds:

- Have them put copies of the .PAD file on their desktops for the databases they like to access, and double-click those to open ACT! instead of the ACT! program icon.

- Get authentication on the server before logging into ACT! by going to Start, Run (XP) or the Search box (Vista, Win 7) and typing \\(server name). If they are asked to log in, they have not yet been authenticated. If the server shared files open right up, then they have.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
New Member
Posts: 7
Country: United_Kingdom

Re: SBS 2008 sharing problem

Thanks Greig. We'll give it a go. But not now. My team is through to the European Rugby final. KO in Cardiff in 1 hour and I need to buy beer first!