Community
Showing results for 
Search instead for 
Do you mean 
Reply

SBISA problem

Bronze Contributor
Posts: 930
Country: USA

SBISA problem

First customer install of SBISA and problem right out of the gate;
On the Web Info Tab, if the company name is ambiguous, Hoovers
presents a list and asks "An exact match for the company could not be
located, please select a company below:"

On my own computer, I can click any one of the companies in the list
and Hoovers takes me to that company.

On my customer's computer, I can click on any name, but it just
refreshes the list, it never takes me to the company that I clicked.

Signature
Platinum Elite Contributor
Posts: 14,388
Country: Australia
Bronze Contributor
Posts: 930
Country: USA

Re: SBISA problem

Sage Business Information Services for ACT! (aka Hoovers) - I'm pretty certain it's North America only, which is a shame because it actually works. (except for this problem that I'm reporting, but it's the first problem I've encountered)

Signature
Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: SBISA problem

Ahhh ... yes, Hoovers only has about 200 companies in Australia:
http://www.hoovers.com/hooversdirectories/geography-1.html

Try the Hovers site and search directly in the browser to see if it's a browser issue that might be unconnected to ACT!

Check for IE/Windows updates?

Might also try disabling add-on in IE:
Go to Start > Run
Type iexplore -extoff
Press Enter
But not sure if you can add the parameter to ACT!'s load of IE ... in which case need to manually disable them