Community
Showing results for 
Search instead for 
Do you mean 
Reply

SAGE ACT! Premium 2013 not responding when I try to open database

New Member
Posts: 1
Country: USA

SAGE ACT! Premium 2013 not responding when I try to open database

Sage ACT! Premium 2013 Version 15.0.301.0

Shared Database on our server running Windows Server 2008

ACT! is installed on various softwares - Windows XP, Windows 7, Windows Vista, Windows 8 

 

Everytime we try to open our ACT! database that is located on our network server, the program freezes and we have to close it. We are trying to open the .PAD file like we always have but nobody can access it. 

 

Not sure if this is a file and sharing settings issue, if the file is somehow corrupted, or is our ACT! isn't up to date and causing a communication error.

 

We recently put new anti-virus software on all our computers and updated to the latest verion of Java. Not sure if this would cause a conflict, but figured it wouldn't hurt to add the information.

 

Any insight would be appreciated. 

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: SAGE ACT! Premium 2013 not responding when I try to open database

Does it freeze when trying to open on the server?
If so, can you open a different database (eg demo) on the server?
It could be the new anti-virus - try disabling it on server (if that was also failing) plus one workstation and see if it works then

You should update Act! (all systems) to 15.1
http://kb.swiftpage.com/app/answers/detail/a_id/32103