Showing results for 
Search instead for 
Do you mean 

SA Password and Reader utilities don't run!

New Member
Posts: 1
Country: United Kingdom

SA Password and Reader utilities don't run!

We have 3 PC's with very similar specs. All have ACT Premium 2009 installed.


Of the 3, 1 has a the main database. On this PC I cannot execute either sa or reader password utility.


I run these but get no dialog. On the other 2 PC's the utilities run fine. I can also open the databases on these other 2 PC's using SQL 2005 or 2008.


I have spent a huge amount of time on this and the UK technical team have no answer. I have tried all of their suggestions:

The serial number is correct, The user has admin rights, ACT itself runs normally. I re-installed ACT and SQL.


To further develop the use of the database I need to develop some simple reader programs using .Net or any VBA/Script program. I am self employed working for a small user so this is very frustrating.


I'd appreciate any sensible suggestions.