Community
Showing results for 
Search instead for 
Do you mean 
Reply

Resolution of \the dependency failed, type= ....

New Member
Posts: 18
Country: United States

Resolution of \the dependency failed, type= ....

I followed the instructions on Act Community,  I am running Act 11 premium,  Windows 7

I ran as administrator and deleted the customMacros.ser folder   that didn't work.

 

I deleted the dependentDlls.xml file and that didn't work.

 

Got any other thoughts????

I ran great this morining one minute then the next it shut down and this came on.

 

thanks

 

Lmansback@juno.com

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Resolution of \the dependency failed, type= ....

[ Edited ]

Hello lisamansback,
You can also try manually deleting the preferences file per the instructions in the bottom half of this KB article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1477...

Did you also try the solutions in the original article (25865) regarding the missing font and the .NET 3.0 registry key? Has User Account Control in Windows been disabled (KB article 25665)?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.