Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote synchronization help

New Member
Posts: 14
Country: USA

Remote synchronization help

Hello,

 

I am having trouble with remote synchronization.  I am willing to use network synchronization or internet synchronization, which ever one I can get to work.

 

I suspect that at least part of the problem is with the computer that hosts the main database, which is running Windows Server 2012 R2.  I have installed Act Internet Sync Service.  When I add the Demo database in Act Internet Sync Service, instead of seeing:

 

\\MyComputerName\ACT2015Demo

 

I am seeing this:

 

\\(Local)\ACT2015Demo    - literally the word Local in parentheses

 

 

Does anyone have any idea what I am doing wrong here?

 

Thanks!

 

 

 

Nickel Contributor
Posts: 249
Country: United_Kingdom

Re: Remote synchronization help

[ Edited ]

The act! network service will show \\(local) with you not saying what the problem is these are the things to check:-

 

Make sure port forwarding has been configured on your router if not using a VPN when synchronising from outside of the local network.

Check synchronisation is not being blocked by the firewall on the server (port 65100 is the act! default)

Make sure the remote has the correct information in the Sync server connection details, if you have the machine name for the hosting server and you are not on the LAN or using a VPN that resolves the name to the server IP then you need to put in the external IP then the router will forward the external connection to the server.

 

I hope that makes sense

How to use the Act! Network Synchronization Service across the Internet

http://kb.act.com/app/answers/detail/a_id/17536

 

How do I set up remote database synchronization in Act!?

http://kb.act.com/app/answers/detail/a_id/14116

 

 

New Member
Posts: 14
Country: USA

Re: Remote synchronization help

Hello Chris,

Thank you for taking the time to respond! After much struggle, i got it working. A few tips to anyone else who is having trouble:

1. Make sure UAC is disabled

2. Act Network Sync Service must have administrator privileges. To do this, run services.msc, right click Act Network Sync Service, choose Properties, click the Log On tab, choose This Account, and enter the credentials for a user with administrator privileges.