Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote databases not updating.

New Member
Posts: 19
Country: United_Kingdom

Remote databases not updating.

We have one server with mulitple users connecting to it using remote databases. All of a sudden two users are no longer picking up changes or passing changes back to the server. According to the sync logs the syncronisations are successfull but the changes do not appear on the server made by the remote databases and changes made on the server do not appear on the remote database.

 

Can anyone point me in the direction of what I can look for given that the sync logs show all is ok!

 

Thanks.

Copper Elite Contributor
Posts: 260
Country: Australia

Re: Remote databases not updating.

Hi there,

 

What version of ACT are you using?

 

Have you noticed if this is all changes? Or only changes made to certain fields? ie. Company name changed, but not reflected after sync. However notes and history items seem to update?

Cherie Buttsworth
ACT! Certified Consultant
Simply PC
cherie@simplypc.com.au
New Member
Posts: 19
Country: United_Kingdom

Re: Remote databases not updating.

Hi,

 

This is ACT 2014 (V16)  It doesnt appear to be all changes but mostly contacts an opportunities...sometimes history seems to update ok. The sync logs show everything as working but the changes dont appear in either direction for this user...

Bronze Super Contributor
Posts: 1,572
Country: United_Kingdom

Re: Remote databases not updating.

Hi Phil,

 

This possibly a known bug with v16 which is being addressed soon we hope.

 

If you set the new Auto Company Create to create Companies for Contacts with 1 or more Contacts then this is your problem.

 

Please feel free to contact us for more info.


David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
New Member
Posts: 19
Country: United_Kingdom

Re: Remote databases not updating.

Thanks David,

 

I cant seem to find that option anywhere at the moment...

Copper Contributor
Posts: 23
Country: United_Kingdom

Re: Remote databases not updating.

[ Edited ]

Hello Phil,

 

To find the automatic company creation feature go to:

 

Tools > Preferences > Admin (Tab) > Company Preferences > Set the Company Creation to 0

Regards,

Sam Keith
Caldere Associates
www.caldere.com
skeith@caldere.com
+44 (0)1189456220
New Member
Posts: 19
Country: United_Kingdom

Re: Remote databases not updating.

Thanks Sam,

 

Company creation was already set to 10 is that ok?

Copper Elite Contributor
Posts: 144
Country: Australia

Re: Remote databases not updating.

Hi Phil,

 

that setting means that it will wait for 10 contact records with the same company name before it creates a Company Record automatically.

 

To correct your Sync issue, for the time being at least, you will need to turn off autocreate companies.

 

Hope this helps

 

 

Jared Dalrymple | Technical Consultant | P:+61 7 3423 3551
jared@evolutionmarketing.com.au | Evolution Marketing Services