Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote Sync across internet no longer working

FX
New Member
Posts: 2
Country: USA

Remote Sync across internet no longer working

I have ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 Hotfix 1.

 

Syncs inside the network are working as expected.

 

Remote Syncs used to work, but have stopped.

 

I have verified that the public IP for the local server has not changed.  Firewall is still forwarding the correct port to the server.  Local firewall on the server is not blocking the sync port (local clients wouldn't work).

 

Settings on the remote client are as follows :

 

Manage Database Location :  Remote IP Address

 

Manage Connection Information :

           Internet (outside a firewall)

           http://IP Address

 

           "Prompt for which address to use is greyed out"  (would like to be able to enable that)

 

Any ideas on what I can do to correct this?  It fails with the typical, "ACT! is unable to connect to the server.  Check to be sure that "accept incoming sync" is enabled...

 

Thanks.

New Member
Posts: 2
Country: USA

Re: Remote Sync across internet no longer working

i had a similar problem yesterday and changed my IP to include the port:

 

i.e. http://<syncserverip>:<port>

 

in my case it reads:

 

http://xx.xxx.xxx.12:65100

 

 

see if that helps

FX
New Member
Posts: 2
Country: USA

Re: Remote Sync across internet no longer working

I will give this a try Friday.

Thanks for the tip.