Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote Database user

Accepted Solution Solved
New Member
Posts: 19
Country: United States
Accepted Solution

Remote Database user

Here is the situation:

 

I have a client that is using ACT Premium 10.0 and there are four users. 3 of the 4 users are at one office with Act setup on one of the computers serving as a server. all other users in the office connect to that workstation primary ACT database. We have one user that is remote that is setup with a remote database created from the primary database with synchronization. The remote user has been using one of the accounts for editing and has never used his own with has been setup and long time ago but when you go into the user management it said inactive for a while. We finally decided to switch him to using his own account which was set as "Active - Pending Log on" and reset his password. When the user tried logging into his account he was given a "Could not authenticate user, verify username and password is correct." Thinking since he has not logged in before and his account was set at "Active - Pending log on," he would need to have another Remote Database created with the changed status sent out. At the main office I've been able to log on as his account to make sure it was created and that he could log in with his credentials before creating another remote database. Created the new remote database and sent it to him. We restored the new one on his workstation and tried to have him log in but he received the same error as stated above. I'm not too accustomed to ACT and was wondering what the problem could be and why he isn't able to log onto his account remotely? Once again, I CAN SIGN IN WITH HIS ACCOUNT LOCALLY ON THE MAIN DATABASE, just can't we connecting to the remote database. Is there something else that needs to be done?  The username has a space in it, if that even means anything. The username for his account is set as "first last" where everyone else’s is "firstlast"

 

Any help woul be greatly appreciated since I'e been working on this for a week

 

Thanks

 

Donte

Accepted Solutions
Solution
Accepted by topic author i_lluzion
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Remote Database user

Edit the sync set to see if the user is included.

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: Remote Database user

It sounds like the sync set wasn't created to include the user.  You can verify by going to Synchronization Panel > Manage Sync Set.
New Member
Posts: 19
Country: United States

Re: Remote Database user

I am choosing the rigt sync set, I only have one to choose from. Is there any other reason that this could be happening?

 

Donte

Solution
Accepted by topic author i_lluzion
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Remote Database user

Edit the sync set to see if the user is included.
New Member
Posts: 19
Country: United States

Re: Remote Database user

The user turned out not to be included. Once added, will I need to create a new database or will the user automatically be able to log in now without having to do that? (I dont have access to the workstation to try it now so I was seeing if I got an answer before I get access to try)

 

 

Thanks

 

Donte

Moderator
Posts: 4,395
Country: USA

Re: Remote Database user

Now that you've included the user to the sync set, you can sync the remote to update the sync set. You will have to log into the remote as a different user to sync the changes though.  Once it completes you can login with the new user.  If that is not an option, you will need to create a new remote database.

New Member
Posts: 19
Country: United States

Re: Remote Database user

OK, thanks alot. I will have the user synch the databases and log in as his account and let you know how that turns out. I appreciate the help and providing me the solution to this issuebecause I have minimal ACT experience and was stuck at what to do next. Once again I will let you know how the solution plays out even though everything you said lines up.

 

 

Donte