Community
Showing results for 
Search instead for 
Do you mean 
Reply

Remote Database not syncing since v16 SP1 upgrade

Copper Contributor
Posts: 116
Country: Canada

Remote Database not syncing since v16 SP1 upgrade

On Friday (four days ago) I upgraded my main database and my remote database to ACT Premium v16 SP1 Hotfix 1.

I've just noticed that the syncing (although it looks like it's completely) is not actually syncing anything.

On the remote database, the Synchronize Now box shows "Your database is updated through [2014-06-06 7:58:30 PM]" which would be when I did the upgrade.  As you can see in the screenshot, 0 records are actually syncing.

 

I have edits made on both the main and remote database now and am really hoping to get the two talking again without having to delete the remote and re-create a new one.

 

Please advise what I need to do on the remote and/or main database to correct this.  Thank you.

 

 

synchronize now.JPG

Copper Super Contributor
Posts: 49
Country: USA

Re: Remote Database not syncing since v16 SP1 upgrade

You normally see this message when you have set up the ACT! Scheduler to sync automatically. Chech the systray for the sync notification and the scheduler log. You can also stop the svheduler service and try to sync manually.

Phillip R. Horn
ACTive Certified Consultants of Virginia, LLC
888-975-3111
www.accofva.com
Copper Contributor
Posts: 116
Country: Canada

Re: Remote Database not syncing since v16 SP1 upgrade

I ended up merging records into another database copy.  Once I was happy that the main database seemed to have the records I thought had been changed, I recreated the remote database and got the new copy of it syncing with the primary one again.  I did have auto-syncing turned on through the scheduler, but this screenshot I provided was when trying a manual sync and it didn't matter when I did it - I know when my scheduled syncs are and I can't see how they would have been interfering.  In fact, the sync log show the automatic sync attempts and they went through okay, but also showing 0 records synced.

Silver Contributor
Posts: 1,813
Country: USA

Re: Remote Database not syncing since v16 SP1 upgrade

Next time, you can wait for thge auto sync to finish, or disable it (through services.msc under the run command). then reboot your computer and sync manually.

 

Or just reboot your computer adn start your sync before the auto sync starts.  Much faster than what you did and more accurate.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Copper Contributor
Posts: 116
Country: Canada

Re: Remote Database not syncing since v16 SP1 upgrade

Thanks for the suggestion Jon, but I WAS doing a manual sync once I realize the automatic scheduled sync was doing nothing.  Tried that many times after a full reboot of the computer and nothing was being transferred back and forth.