Community
Showing results for 
Search instead for 
Do you mean 
Reply

Registration problems with premium 2013

New Member
Posts: 1
Country: Canada

Registration problems with premium 2013

Hi, does any one know how to fix this problem.

I have a computer with window 7 and act premium 2013 installed.

it has worked fine for months but now every time I restart it I have to register again.

i looked on knowledge base but ito gives directions that don't work on my computer.

Nickel Super Contributor
Posts: 397
Country: USA

Re: Registration problems with premium 2013

Hi Tony, two questions.

1. Your local user has administrative permissions? might be required for the activation of ACT! is completed.

(To register or activate the ACT! software, you must log into Microsoft® Windows® as an Administrative User.  Standard Windows users cannot activate or register ACT!.)

2. As you set the UAC? (User Account Control) may have to lower their level of control - For this search the following article.

(If your computer's operating system is Windows Vista, Windows 7, or Windows Server 2008, then this error can also be caused by User Account Control (UAC). Please see the Knowledgebase article below that applies to your operating for instructions to disable UAC)

 

How to Change or Disable User Account Control (UAC) in Windows® 7 & Windows Server® 2008


regards,

New Member
Posts: 1
Country: USA

Re: Registration problems with premium 2013

soooo.... Sage thinks it's a good idea to set UAC to "never notify"... great

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Registration problems with premium 2013

An alternative to disabling UAC is to run Sage ACT! with the 'Run as administrator' option.  To do this:

- right click on Sage ACT! icon > select Properties

- click Compatibility tab

- enable 'Always run as administrator' > click OK

 

Launch Sage ACT! as normal.

Greg Martin
Sage