Community
Showing results for 
Search instead for 
Do you mean 
Reply

Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

Copper Elite Contributor
Posts: 118
Country: United_Kingdom

Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

  • ACT! 2013 (15.1) Premium.
  • Windows 7 PCs (64 bit)

We have a user organisation with multiple Act! Premium licences (25+) and multiple databases. The databases are located on a Win 2008 R2 server, shared across the LAN in the normal way.

 

A small number of users (2 affected) are expeiencing Red Crosses on the Contact screen layout.

 

ACCs will be familiar with Red Crosses, normally associated with GDI errors in Citrix or TS environments, but we havent seen it before on Windows 7 PCs. The PCs have a reasonable spec (4 Gbyte RAM, i5 Processors, embedded Intel Graphics Cards) and neither Processor nor RAM is anywhere near capacity when these errors occur.

 

The errors are machine-specific (only 2 users affected, irrespective of database).

 

We have attempted to resolve using typical steps (i.e. rebuilding Preference files, making changes to Act.Config.exe as per KBA 28319 etc).

 

KBA 18360 suggests throttling back Hardware Acceleration but these machines have embeddded Intel Graphics and H/W Acceleration is not adjustable).

 

If anyone has experienced this kind of issues on network PCs, I'd be grateful of any advice/information.

 

Will Ingleby

 

Red Cross Error.jpg

 


Will Ingleby
ACT! Certified Product Specialist

Solutions for Accounting & CRM (UK)

Platinum Elite Contributor
Posts: 6,663
Country: USA

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

I.ve seen this befoe with Win 7 and it's typically a resource problem. Typically a computer restart resolves the problem.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Elite Contributor
Posts: 118
Country: United_Kingdom

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

Not in this case I'm afraid. Plenty of resourec apprently; re-occurs after restart.


Will Ingleby
ACT! Certified Product Specialist

Solutions for Accounting & CRM (UK)

Silver Contributor
Posts: 1,813
Country: USA

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

What are the users doing (what type of activity?) when the errors occur?

 

We have seen users who generate a lot of histories (like a call center) with this type of error.   Generally closing aCT periodically will free up the memory that the users have grabbed and give them a fresh start.

 

Do you think that this may be going on?  lots of histories for these two users?

 

If so, please contact me. I"d like to talk to you.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Copper Elite Contributor
Posts: 118
Country: United_Kingdom

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

Thanks, but no. There is nothing 'untypical' about user behaviour or the volume of data (including Histories) recorded against Contact records. Neither restarting the machine nor the Application is effective is resolving the issue (although even if it were, this would not be an acceptable solution to present to the clients). Thanks for your thoughts in any case.


Will Ingleby
ACT! Certified Product Specialist

Solutions for Accounting & CRM (UK)

Platinum Elite Contributor
Posts: 6,663
Country: USA

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

Ny other top suspect would be temp files, either excessive or limited space for temp fiels.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Silver Contributor
Posts: 1,813
Country: USA

Re: Red Crosses on Layout (Multiple Crosses on Layout Labels) with 'Sage Act! has stopped working'

Try having the user use someone elses machine and see if the problem persists.  Have a user not currently experiencing a problem use the machine of someone with issues.

 

Have you tried deleting preferences?

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider