Community
Showing results for 
Search instead for 
Do you mean 
Reply

Re-enable Outlook integration after downgrading MSO2010 to MSO2007

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re-enable Outlook integration after downgrading MSO2010 to MSO2007

Hi all, 

just had a client running Sage ACT! Pro 2012 on a Terminal Server decide to downgrade Microsoft Office 2010 to 2007.

 

Of course, as expected, this broke the Microsoft Outlook integration that ACT! had.

 

The following steps re-enabled it with a minimum of fuss (run logged in as each user):

 

  1. Open a command prompt with administrator rights
  2. Run Act.Outlook.Repair.exe (C:\Program Files (x86)\ACT\Act for Windows\Act.Outlook.Repair.exe)
  3. Open Control Panel | Mail and add the ACT! Address book
  4. Open ACT! and Outlook and retest. 

Just thought I'd post this here for others, and to say THANKS to the development team for including the Act.Outlook.Repair.exe tool. Love it, made this much easier.

 

Ben.

Copper Elite Contributor
Posts: 193
Country: Belgium

Re: Re-enable Outlook integration after downgrading MSO2010 to MSO2007

I used this technique on a Windows 8 / Act2013SP1HF2 - machine

where the Outlook.Act.Repair.exe is invoked by the program, where the Act is running in a loop.

 

The attach of the Addressbook is going fine when  i attach the act-adressbook via Outlook.

The icons are all there, attach the mail to history is fine

BUT

in Act when you want to send a mail, there is the message that Act Addressbook is not configured, that Outlook.Act.Repair has to run, but leads to nothing.

 

Resume: it works but dont use it from Act!, or you have trouble

Who has a working solution?

Daniel Dendooven
Retired Act! Certified Consultant