Community
Showing results for 
Search instead for 
Do you mean 
Reply

Re: SUPPORT!!!! NOT!!!

Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

Just hung up after being on hold for 40+min waiting for support! NOW I AM PISSED!!!
 
We are rolling out ACT! 10.2 over this weekend and we are experiencing major problems Uninstalling ACT! We had MyFax, Swiftpage and TopLine Dashboard on the machine.  We uninstalled the 3 addons first without a problem but when we tried to uninstall ACT!10.2, the uninstall crapped out.  We keep getting error dialog boxes with no text in them just the RETRY and CANCEL buttons.  We have tried clicking RETRY over and over again with no luck.  We were on the phone with support earlier (On Hold for 10 min) and when we got a tech on the phone they logged in and ran a .EXE to uninstall ACT!10.2 from the machine.  We hung up on each other as the machine re-booted and when it came back up we started installing ACT!10.2  again and halfway through the install, it crashed and totally hosed my machine.  I couldn't open up anything while it was sitting there with the error screen popup (no text in it) waiting for a reply again.  None of the icons on my desktop had any text, and if I clicked CTRL,ALT+DEL we got an error.  We called ACT! again and got put on hold for over 40 minutes!  I just got frustrated and hung up on them.  WTF happened to my machine.  No errors in event viewer, it was working fine until I tried to uninstall ACT!.  If this happens tomorrow I am up the creek.
 
I dont know what to do now.  I have been planning this ACT! Uprade for weeks and it is scheduled for this weekend, but I can only get support from Monday-Friday until 9PM. 
Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

I just dialed back in at 4:00PM and am listening to that terrible music again on hold.
Copper Contributor
Posts: 97
Country: USA

Re: SUPPORT!!!! NOT!!!

Hello,
 
Are you testing a beta build of 10.2?  What is your exact build number (Help | About will tell you)?
 
What is your exact state right now... can you launch ACT!  If so, what is the exact error?  When it crashed half-way through the install, what was the exact error?
 
Thanks,
jason
 
 
Jason Sellers
ACT! Engineer 2000-2007
Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

ACT!10.2.  The latest version.  Cant install ACT!, it has been removed from the machine as I try to re-installed it crashes with a blank popup screen.
 
I got a support tech on the phone right now and he is telling me that my only option for support over the weekend is to hire an ACT! consultant.  This is some BS!  I can't get support over the weekend!  WTF?  I have to pay a consultant now to help me fix a KNOWN PROBLEM!?!? 
Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

OK,
 
I just got off the phone with Jay Parten from Sage Support Group in Atl. and it doesn't look like there is gonna be any option for me other than to go for it over the weekend and hope for the best, and if anything craps out on us, call Monday morning for support. 
 
I can't believe that a company like Sage would not have any user support on the weekends.  Especially for a corporate customer like myself.
 
When a company depends on a program like we do with ACT! how can you possibly expect to be able to do any type of upgrade or rollout during normal business hours?  Would you take down a router or firewall at 9:00AM on a Monday?  Of course not, but Sage expects me to be able to disrupt the entire company at our busiest time to rollout their software.
 
Needless to say I AM NOT HAPPY RIGHT NOW!Smiley Mad
Copper Contributor
Posts: 97
Country: USA

Re: SUPPORT!!!! NOT!!!

I don't think 10.02 is publicly available yet.  The "current" public supported version right now should be 10.1.199.0.  I could be wrong but a couple guys in the office are telling me they don't think it's out yet.
 
You can find your full exact version by looking at the installation media.  Go into the GlobalAssemblyCache folder and right-click on one of the "Act.xxx" files and select Properties.  Posting the exact version will help us narrow down the issue.
 
During install you mention that you get a blank popup.  Does it even have a title on the popup window?  What's happening in the background when this pops up?  Is the SQL install happening?
 
What is the known issue you refer to?
 
I'll be here off and on over the weekend...  ;-)
 
jason
Jason Sellers
ACT! Engineer 2000-2007
Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

It is Act! 10.2
 
I got the Executable from our ACT! Consultant.  Ths installer is ACTPrem101R2_FULL.exe.  The known issue is that it may not uninstall cleanly so they have an Unistaller.EXE for ACT! that will uninstall it for you when you have a problem.  You just have to look for it on the Knowledge base. 
 
No title.  No words at all other than RETRY and CANCEL.  The SQL install had already completed and it was installing ACT! components.
Copper Contributor
Posts: 97
Country: USA

Re: SUPPORT!!!! NOT!!!

I would hesitate to roll out an "R2" build to everyone. 
 
Once 10.02 is actually released you'll almost certainly have to upgrade anyway, so you're probably better off installing 10.01 for everyone right now and then doing the ACT! Update to 10.02 once it's available.  Blank dialogs like those are exactly the types of things they're fixing in the last few builds between R2 and public release.
 
Although, from that naming convention I would guess you actually have 10.01 R2.  ACTPrem101R2_FULL.exe.  You'll need to run the exe and then check your temp dir for the extracted media.  There you can find the actual full version number.  It very well may be that you're trying to install 10.1.199.0.
 
Any idea what component it was installing when the empty dialog appeared?  If you watch the background sometimes you can tell.
 
Thanks,
jason
Jason Sellers
ACT! Engineer 2000-2007
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: SUPPORT!!!! NOT!!!



stresco wrote:
It is Act! 10.2
 
I got the Executable from our ACT! Consultant.  Ths installer is ACTPrem101R2_FULL.exe.  The known issue is that it may not uninstall cleanly so they have an Unistaller.EXE for ACT! that will uninstall it for you when you have a problem.  You just have to look for it on the Knowledge base. 

That's 10.01 release 2 - which is the current correct version
 
This is a procedure I wrote to get the most clean install possible:
Uninstall any version of ACT! with the Control Panel
Use the Uninstaller.exe from the ACT! KB 19338
Uninstall .Net Framework (all versions)
Uninstall MS SQL from Control Panel if it's still there
Uninstall MSXML Services from Control Panel if it's still there
Perform a Selective restart with MSCONFIG as per ACT! KB 14499
Install .Net 2.0 Framework from MS web site (only for XM, not Vista)- http://www.microsoft.com/downloads/details.aspx?familyid=0856eacb-4362-4b0d-8edd-aab15c5e04f5&displaylang=en
Manually install MS SQL as per ACT! KB 19386
Install ACT! 10
Restore from Selective Startup Mode with MSCONFIG
Reboot
Hope this helps.... failing that, your ACC is probably better than tech support
Copper Contributor
Posts: 70
Country: USA

Re: SUPPORT!!!! NOT!!!

Thanks GLComp.  You are the best man!  I am working on a desktop now that had 2006 installed on it.  I unistalled 06 and installed my version of 08.  The Build number is ACT! by Sage Premium 2008 (10.0) (ST Edition) Version 10.0.1.199