Community
Showing results for 
Search instead for 
Do you mean 
Reply

RDB & Outlook 2010 grayed out

Astute Commentator
Posts: 33
Country: USA

RDB & Outlook 2010 grayed out

[ Edited ]

Hi, We just created a RDB on a machine with Outlook 2010.ACT  Premium 2011 is in use, all machines have the same hotifx/versions.

 

The RDB email system is set to MS Outlook in ACT, with Outlook address book set to the RDB name. In Outlook, the icons for the ACT! addons are greyed out. I don't know what else to do. Ive followed the knowledge base link: http://kb.sagesoftwareonline.com/app/answers/detail/a_id/26796 and tested what I could. I've checked the Add-ins to be sure they were enabled.. What else should I do? I don't see the toolbar in Outlook 2010 to change any settings. 

 

The RDB user has their email account on the publisher (outlook 2007) but I havne't yet  disconnecte the 2007 outlook from the publisher. I wanted to be sure we could use the 2010 RDB successfully before doing that.

 

any ideas what else to try?Frustrated now..Thanks, Judy

Judy
Astute Commentator
Posts: 33
Country: USA

Re: RDB & Outlook 2010 grayed out

In searching for help, maybe I have to follow this below?

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/26713

 

If so, I'm stuck on item #6 Copy the .xml preferences file you downloaded to your desktop and paste into the Preferences directory.

 

Where is my Preferences directory? Thanks! Judy

Judy
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: RDB & Outlook 2010 grayed out

Hey Judy,

I'm a little confused by your posts because I think you mention both ACT! 2011 and ACT! 2010 ("wanted to be sure we could use the 2010 RDB successfully before doing that."). 

 

The answer to your question about the Preference location is:

  • Windows® XP: C:\Documents and Settings\{User_Name}\Application Data\ACT\ACT for Windows 12)\Preferences
  • Windows Vista® & Windows® 7: C:\Users\{User_Name}\AppData\Roaming\ACT\ACT for Windows 12\Preferences

But if you are working Sage ACT! 2011 and Outlook 2010, you shouldn't have to replace the Preference files, that would apply to ACT! 2010 (and earlier). 

 

You mention that the ACT! icons are grayed out in Outlook, you may want to take a look at this article for troubleshooting: KB Article 23022

 

Greg Martin
Sage
Astute Commentator
Posts: 33
Country: USA

Re: RDB & Outlook 2010 grayed out

Hi Greg,

 

Thank you for your reply. I'm sorry my message was confusing. I should have said the RDB has Outlook 2010 and the Publisher has Outook 2007.   We have user1 on the publisher and we created a remote today for user1.

 

Publisher ACT 2011, has Outlook 2007 attached to user1. Remote DB  ACT 2011, has Outlook 2010 attached to user1.

 

I assume we need to remove user1's sync Outlook 2007 as soon as we know the rdb with Outlook 2010 works successfully.

 

Thank you for clarifying that Outlook 2010 will work with ACT 2011. I misread and went in the wrong direction. We do have the 32 bit Outlook version  as required.

 

Thanks for the article link; I need to go through it.

 

Does it matter that I set up the 'email system settings' in ACT!  under the tools>preferences BEFORE  I tried to add the ACT! address book to Outlook 2010? 

 

Thank you,

Judy

Judy
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: RDB & Outlook 2010 grayed out

It doesn't matter that you set up email before adding the ACT! address book in Outlook.
Greg Martin
Sage