Community
Showing results for 
Search instead for 
Do you mean 
Reply

Quick Attach Error: Object Reference not set to an instance of an object

Avid Listener
Posts: 12
Country: United States

Quick Attach Error: Object Reference not set to an instance of an object

Hi,

 

When I try to Quick Attach an e-mail from my Outlook to ACT!, I get the following error:

 

Object Reference not set to an instance of an object.

 

I have been successfully using Quick Attach, and then it just stopped working and I got this error.

I have deleted an reattached the addressbook and I have restarted both ACT! and Outlook.

 

Any ideas on what to do next to solve this problem?

AB
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Quick Attach Error: Object Reference not set to an instance of an object

What version of ACT! and Outlook are you running?

Do your emails sent from ACT! and Outlook still record to history?

 

It could be a 'problem' email stuck in the history queue folder.  Here is an article with steps for accessing the History Queue folder, remove all of the items listed in the folder: KB Article 19948 (see section: History Queue Folder)

 

You can also try recreating your ACT! Preference files.  Here is an article with instructions: KB Article 14770 (use the section: Alternate Method: Manually Rebuilding Preferences)

Greg Martin
Sage
Avid Listener
Posts: 12
Country: United States

Re: Quick Attach Error: Object Reference not set to an instance of an object

Thank you for your response.

 

I just talked with the user and she said that it auto-corrected itself after she restarted her computer and is working now.

But if it happens again, I will have a place to start.

 

Thank you.

AB