Community
Showing results for 
Search instead for 
Do you mean 
Reply

Question about installing service pack 2 of Act! Premium V19.1

Accepted Solution Solved
Nickel Super Contributor
Posts: 341
Country: USA
Accepted Solution

Question about installing service pack 2 of Act! Premium V19.1

[ Edited ]

Hello Support Team.  -  some questions

 

1. when someone currently has V19.1 and that person wants to install Service Pack 2 ... must also install the new version of the WEB and LAN Synchronization service ..?    I Mean...  Is there any change that requires  uninstallation of the previous version of the service and the installation of the new version of the service ??

 

2. Is it mandatory that after installing service pack 2 on the server, the same service pack must be installed on the remote users before attempting synchronization?

 

3. Can I create The ACT7 instance and install SQL Server 2014 Express 32Bit if my server runs at 64Bit?

 

 

thanks...............

 

Juan Carlos Otero
juancarlostero@icloud.com

Accepted Solutions
Solution
Accepted by topic author juancarlosoterogarcia
‎08-24-2017 08:08 AM
Moderator
Posts: 451
Country: United_Kingdom

Re: Question about installing service pack 2 of Act! Premium V19.1

Hi Juan,

 

1. While there is no schema change from SP 1 to 2 I would still recommend keeping the sync service up to date with the present build.

 

2. Again due to not having a schema change the server does not have to be updated and should continue to work. we do recommend keeping the build the same due to fixes that may have been released.

 

3. Yes the SQL instance can work in a 32 bit mode on a 64 bit machine, it will understandably not work the other way around. when installing ACT it will detect the bitness of the PC/Server SQL is installing and will choose 64 if possible.

 

I hope this answers your questions.

View solution in original post


All Replies
Solution
Accepted by topic author juancarlosoterogarcia
‎08-24-2017 08:08 AM
Moderator
Posts: 451
Country: United_Kingdom

Re: Question about installing service pack 2 of Act! Premium V19.1

Hi Juan,

 

1. While there is no schema change from SP 1 to 2 I would still recommend keeping the sync service up to date with the present build.

 

2. Again due to not having a schema change the server does not have to be updated and should continue to work. we do recommend keeping the build the same due to fixes that may have been released.

 

3. Yes the SQL instance can work in a 32 bit mode on a 64 bit machine, it will understandably not work the other way around. when installing ACT it will detect the bitness of the PC/Server SQL is installing and will choose 64 if possible.

 

I hope this answers your questions.