Community
Showing results for 
Search instead for 
Do you mean 
Reply

PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

After replacing an ailing motherboard with one nearly identical, the PsiService (related to Protexis) does not initialize at startup. As a consequence, ACT! does not get as far as allowing me to log in or choose a database.

 

Is there an elegant fix for this, or is it necessary to remove and re-install ATC!?


Accepted Solutions
Solution
Accepted by topic author manifestpdx
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

I'd uninstall and reinstall protexis as a first step.

This KB is what you're after: http://kb.sagesoftwareonline.com/app/answers/detail/a_id/23027/

View solution in original post


All Replies
Solution
Accepted by topic author manifestpdx
‎09-25-2015 03:20 AM
Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

I'd uninstall and reinstall protexis as a first step.

This KB is what you're after: http://kb.sagesoftwareonline.com/app/answers/detail/a_id/23027/

New Member
Posts: 2
Country: USA

Re: PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

That did it, though, as expected, I still had to re-activate installation afterward.

 

Thanks!

Bronze Super Contributor
Posts: 1,679
Country: Australia

Re: PsiService broken after replacing motherboard - is there a fix for this or must I re-install?

Good to hear. Thanks for the update, I was wondering how that went for you. Smiley Happy