Community
Showing results for 
Search instead for 
Do you mean 
Reply

Protexis Licensing

New Member
Posts: 3
Country: USA

Re: Protexis Licensing

Same problem here, too!  I PM'd you, Mike.  Would you mind sending me that utility?  Please!  haha

Platinum Elite Contributor
Posts: 14,584
Country: Australia
New Member
Posts: 2
Country: United_Kingdom

Re: Protexis Licensing

Hi Mike

 

I would really love this fix too

 

Please can you send to my email address yasmine.bridi@googlemail.com

 

Thanks in advance

 

Yasmine

New Member
Posts: 1
Country: USA

Re: Protexis Licensing

Hi Mike


Please can you send to my email address flytime555@gmail.com

Thanks in advance

noolee
Platinum Elite Contributor
Posts: 14,584
Country: Australia

Re: Protexis Licensing

Users who sent me a Private Message should now all have this... please send another PM if you don't
New Member
Posts: 3
Country: USA

Re: Protexis Licensing

I upgraded to ACT! for Financial Professionals v. 12.  After addressing problems with Tech Support they told me to do a reinstall after they manually uninstalled it.

Now I get the Protexis error message that it may not be started or installed properly.

It is started. It is on and installed properly. Or so it seems.

If there's a fix for this, please send it to JDyer@DyerFS.com

Thanks!!

Joe

New Member
Posts: 2
Country: United_Kingdom

Re: Protexis Licensing

Hi Mike

 

I am having the same problem as everyone else, it tells me that protexis licensing has not started.

 

Can you please let me have this fix?  Please send to yasmine.bridi@googlemail.com

 

Thanking you kindly

 

Yasmine

New Member
Posts: 1
Country: USA

Re: Protexis Licensing

[ Edited ]

Word has it here that you have the fix for the "Protexis licensing service may not be started or installed properly".  It would be a mighty fine xmas present for me if I could get that email to me!!!

 

 

sdibble@cleinman.com

 

Thanks so much!

New Member
Posts: 1
Country: USA

Re: Protexis Licensing

Hi Mike

I'm using Act! 2011 Premium upgrade and am having the same problem as the others - it tells me that protexis licensing has not started yet control panel clearly shows it as being started.

Will you please send me this fix? Please send to newsteps@gmail.com.

Thanking you.
New Member
Posts: 1
Country: USA

Re: Protexis Licensing

Does anyone here have a copy of the fix they could send me over please?

 

I have a customer with a brand new pc that i just can't install act on.

 

Have uninstalled/reinstalled the licence service twice and also completely reinstalled the whole program twice now and it's still not working. Sage's helpline wasn't much help either.

 

If someone could help me out it would be appreciated.