Community
Showing results for 
Search instead for 
Do you mean 
Reply

Protexis Licensing Not working- Always "Starting"

Tuned Listener
Posts: 21
Country: United States

Protexis Licensing Not working- Always "Starting"

After reading thru miles of e-mail threads, it has finally dawned on me that Protexis does not work.  Many e-mails suggest uninstalling Act thru a series of specific instrucations, reinstalling with a series of specific instrustions, updating with the correct updates, since there are updates available that are not correct (I know personaly since updating. The tech support lady e-mailed a direct download link that is not posted anywhere for the correct update), and then once everything is reinstalled here's the kicker:

 

The program still fails.

 

There are two very bright contirbuters to this forum that seem to know their stuff.  I wished they could convince Act that Protexis is broken. 

 

Here is what I have:

 

Act Premium 2008 (Version 10.0.3.139)

Windows Server 2003 R2

 

 

The error we get back sporadically when using the internet explorer interface:

 

error occured on pageAct.Web.Framework MessageSmiley Surprisedbject reference not set to an instance of an object.

 

or

 

Server Error in '/APFW' Application.
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

Requested URL: /APFW/Groups/default.aspx


Version Information: Microsoft .NET Framework Version:2.0.50727.1433; ASP.NET Version:2.0.50727.1433  

 

 

Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: Protexis Licensing Not working- Always "Starting"

Have you tried these ACT! Knowledge Base articles -

 

 

Unfortunately, Protexis isn't developed by Sage...

 

Sometimes, the issue is related to .Net being damaged. When you did the uninstall/reinstall, did you remove that also?

Tuned Listener
Posts: 21
Country: United States

Re: Protexis Licensing Not working- Always "Starting"

Gl,

 

Thanks for your help. I used the program you sent me and that took care of the Protexis listed as "Starting" within the Services.  However we still get the "Server Error in APFW" bug.  I have checked the knowledge base articles you mentioned and they do not help with my situation.  Could there be a probrlem with connection between the server and the end user's computer not being "Kept Alive" or something like that?