Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems with Custom Tables

New Member
Posts: 1
Country: USA

Problems with Custom Tables

Just upgraded from Act! 19 (local install) to Act! 20.1 Premium Cloud and trying to use Custom Tables.   Two problems.

 

-  Trying to use downloaded CustomTables_LayoutDesigner tool.  It lets me create a layout for my custom table but even though it says that layout was saved to the server, it never appears in the Cloud.  When I return to the Designer the layout is gone.  Tried on multiple PCs and with 2 different databases.  

 

- Tried to create the layouts from the local Act! desktop client 20.1 patch 5 (web) but when I connect to the remote syncrhonized database the "Manage Custom Tables" menu option disappears.  If I connect to a local database it reappears.  

 

So we're stuck and cannot enter/update our custom table information.

Employee
Posts: 25
Country: United_Kingdom

Re: Problems with Custom Tables

Hello David,

 

Thanks for getting in touch. I've been testing these issues in Cloud and I have been successfully creating layouts and accessing them via a browser, so I would like to take a closer look at your database in particular. I will send you a private message in a minute, if you could respond to that with your account number/ Cloud URL / Database name and I will take a look.

 

With regards to a remote database, you are unable to Manage custom tables via a remote. Similarly to creating new fields in your database, this needs to be managed via the main publisher database and then synced down to a remote. 

 

 

Thanks,

Keith Ewen

Cloud Operations