Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems importing

New Member
Posts: 1
Country: USA

Problems importing

I am having trouble importing contacts into ACT! 2008. I am trying to add new contacts from a tab delimited file. I am using the import function and everything appears to be working. The status bar starts going and then the screen changes as though the import has completed. None of the leads are imported and I have nothing to indicate what the problem is. I have tried several different tab delimited files, which have always worked in the past. I have not been able to complete an import since we updated to the latest version. Any suggestions or info will be greatly appreciated.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problems importing

New Member
Posts: 1
Country: United States

Re: Problems importing

I am having the exact same problem.   I know it's not a duplicate checking issue either and it's not based upon the file size of the import.  Anyone ever find a solution to this problem??
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problems importing


esanders wrote:
I am having the exact same problem.   I know it's not a duplicate checking issue either and it's not based upon the file size of the import.  Anyone ever find a solution to this problem??

 

What version of ACT! (full build from Help | About)?

 

Have you tried bringing it into Excel and re-exporting it to CSV before importing to ACT! to make sure it's not a damaged file?

New Member
Posts: 1
Country: United Kingdom

Re: Problems importing

I was having exactly the same problem.

 

It was because I had no entries in the "Contact" fields in the tab delimited file, and so ACT viewed all the entries as duplicates of each other. I solved it by ticking the "Confirm Each Match" box in the wizard, and confirming them individually.

 

Hope that's helpful.

New Member
Posts: 3
Country: United States

Re: Problems importing

Hi there. I too am having the original problem. Working with a recent update to Version 10.0 -- updated last week so presumably the latest version. Here is my problem in detail:

 

- I have tried both an .csv and .txt file of a small sample database I created. Simply: Company & Contact. This, after repeated failure with a larger imported .csv and .txt. I have also tried the .csv as "commas" and "quotation marks" in the Regional Options--List Seperator (if it matters).

 

- I go to import -- possibly 100 tries of different combinations -- and all the fields line up in the Company Map Field. The same applies when I try a sample of exclusively "Contacts." The map works, and the Preview data is apparently properly parsing out the fields correctly. This leads me to believe my .csv and .txt are functioning; and, even if my data were incorrect, I would assume it would just populate my companies incorrectly (i.e. the address would read 90210 or some such thing) -- even though this is not the case.

 

-- I run the import -- with and without the check box -- and it appears to work perfectly. No error messages whatsoever. I have attempted to view several different views to see if they are populating other than in the contacts or companies field... nothing!

 

It may be worth mentioning a couple things:

 

- I have tried to create a new database, and possibly import this. I receive the following message: "Unable to create the database. There is an error connecting to the Microsoft SQL Server."

 

- When I go to "Open Database," I am routed (default) to a folder on my C: drive, rather than the database storage location on our server.

 

Thoughts???!!!! 

 

Copper Contributor
Posts: 43
Country: USA

Re: Problems importing

Hi

You might also like to have a look at Inaport for ACT!

http://www.inaplex.com/Products/Inaport_for_ACT.aspx

 

Inaport is a full featured import/migration/integration engine, with support for the complete range of Sage CRM solutions, including ACT!

 

For ACT!, you can import (create/update/delete) into any entity, including custom entities. It gives you powerful data transformation, matching and logging capabilities.

 

Any questions, please contact info@inaplex.com


Regards


David Evans

Inaport - CRM Integration

http://www.inaplex.com

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problems importing


Marckostac wrote:

 

- When I go to "Open Database," I am routed (default) to a folder on my C: drive, rather than the database storage location on our server.

 

Thoughts???!!!! 

 


Database have to be created locally.

 

To create a server database, you need to either create it on the server or create it locally, back it up and restores (Restore As) on the server.

New Member
Posts: 8
Country: USA

Re: Problems importing

I had the same problem where I would import data and then the dialogue box would simply close without an error, but no data was imported.  I finally logged into the terminal server where the database resides and logged in as Administrator.  It worked.  Which one fixed, I am not sure yet.

 

Stupid that you don't get any error.

 

PEM

New Member
Posts: 9
Country: United States

Re: Problems importing

I too am experiencing this problem, but only with 2 of 5 PCs in our environment. The other machines execute the import successfully...using the same import file. All machines are running 2008 Premium V.10.0.3.182, the Preference\DuplicateSettings are configured the same, and the user is an ACT! Administrator. 

 

Are there other ACT! settings I need to be checking or perhaps other variables on the PC I need to check?