Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problems Persist With Bottom Pane Window (Web Based)

Highlighted
Silver Contributor
Posts: 2,027
Country: United_Kingdom

Re: Problems Persist With Bottom Pane Window (Web Based)

Copied this from another site where bit defender was causing problems.

 

You could try disabling the Antiphishing component, and in Antivirus/Settings/Modify/Traffic Scan/disable HTTP traffic, and see if that works.

Highlighted
Copper Contributor
Posts: 320
Country: Canada

Re: Problems Persist With Bottom Pane Window (Web Based)

Thanks for the feedback.  Unfortunately, adjusting those settings didn't resolve the issue. I have sent a tech support ticket to Bit Defender to see if they will be able to find a way to resolve this issue.

 

I'll keep you guys posted but if anyone else has any experience with this and/or has a suggestion, please let me know.

 

Thanks

Highlighted
Copper Contributor
Posts: 320
Country: Canada

Re: Problems Persist With Bottom Pane Window (Web Based)

Happy to say I have figured it out, thanks to ch1p leading me in the right direction. I disabled scanning of SSL scanning in Web Protection settings in Bit Defender. All good now!!

Thanks!
Highlighted
Employee
Posts: 102
Country: United_Kingdom

Re: Problems Persist With Bottom Pane Window (Web Based)

Great news.

 

Thanks for the post, something to look out for.

Highlighted
Copper Contributor
Posts: 320
Country: Canada

Re: Problems Persist With Bottom Pane Window (Web Based)

I should also clarify that this fix only seems to work for IE. Chrome and Edge still suffer from the bottom pane refresh issue. I have also escalated this to Bit Defender, so we'll see what they come back with.
Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: Problems Persist With Bottom Pane Window (Web Based)

[ Edited ]

@JagStyles wrote:
@ch1p and @Gary W,

Okay... I can confirm problem is resolved. However, still experiencing the "1 Behind" bug on both the COMPANIES page where it lists contacts from the previously viewed COMPANY and also the same issue when viewing CONTACTS - HISTORY. When viewing the first contact after logging in, it's fine, but once I go to another contact, the HISTORY tab shows the entries from the previous contact I was looking at. When I go to another contact, it does it again. It's always showing me entries for the previous COMPANY or CONTACT in the bottom pane.

The host provider tested it on his IE 11 and couldn't duplicate the problem. What am I missing here? This issue is a bit puzzling as its happening in both IE11 and Chrome for me.

Thanks

This particular issue is a known defect (D-04062), and is linked to an overarching defect with the grid view component in web that is currently being worked on.

 

Thanks for all the troubleshooting you've done on the related issues.

Highlighted
Copper Contributor
Posts: 320
Country: Canada

Re: Problems Persist With Bottom Pane Window (Web Based)

Timely response Gary. I was just about to post a reply indicating that despite disabling Bit Defender altogether, the same issue exists in Chrome and Edge browsers. I think perhaps IE11 never had this issue??? because I am able to switch from company to company and have the bottom pane updated.