Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem when I open ACT 11.0 Prem , getting database wizard everytime

Copper Elite Contributor
Posts: 148
Country: United States

Problem when I open ACT 11.0 Prem , getting database wizard everytime

Hello,

   I just installed ACT 11.0 Prem on another computer. Everytime I open ACT,.it starts the Database Wizard Setup. I have gone to tools, Prefs, Startup, and check "last database opened". Any ideas?

Copper Elite Contributor
Posts: 148
Country: United States

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

OOps,..I meant the "Act Setup Wizard". I have run throught the wizard MANY times and it doesnt seem to remeber any settings. Thx again.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Are you an adminstrator on the computer?

What operating system? If Vista, you should turn off UAC or you're not a real admin

Copper Elite Contributor
Posts: 148
Country: United States

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Mike,

 

    I am the Admin on the computer that is running Vista. What is UAC? Thx.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Copper Elite Contributor
Posts: 148
Country: United States

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Mike,

 

     Disableing the UAC didnt work,..any other ideas? Thx.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Is it the InstallShield - Preparing to Install

Or the ACT! Setup Assistant?

 

If the InstallShield, try this ACT! Knowledge Base article - http://tinyurl.com/5b6mop

 

If the Setup Assistant, try deleting the preferences with ACTDIAG as per http://tinyurl.com/6gvyu9

If that fails, try http://tinyurl.com/6ntrjl

Copper Elite Contributor
Posts: 148
Country: United States

Re: Problem when I open ACT 11.0 Prem , getting database wizard everytime

Mike,

 

   Could not get it to work,..I'm reloading the OS and will try a fresh load of ACT 11 Prem. I'll let you know tomorrow.

 

                                                           Cheers,