Community
Showing results for 
Search instead for 
Do you mean 
Reply

Problem w/ HF3 for 2012 Premium SP1

Copper Contributor
Posts: 23
Country: USA

Problem w/ HF3 for 2012 Premium SP1

I'm a Beta tester and I run the Database Maintenance Check & Repair regularly with no problems.

First thing today I installed Hot Fix 3 and ran the Database Maintenance.

I received an error message that an error has been found.

I clicked Yes to repair and received another message that: Check & Repair was unable to fix all the errors, another repair process is available but may cause data loss, you can contact ACT Tech Support for assistance.

I chose not to run the other repair process and lose data.

I called Tech Support to report this problem that may affect many others, but Katrina wanted me to pay for a Maintenance plan before helping with the problem caused by this Hot Fix (this is a different issue).

Has anyone else experienced problems after installing Hot Fix 3?

John Marshall
Platinum Elite Contributor
Posts: 14,387
Country: Australia

Re: Problem w/ HF3 for 2012 Premium SP1

I have applied HF3 and run a C&R with no issues.

Have you tried the repair options in ACTDIAG?
Copper Contributor
Posts: 23
Country: USA

Re: Problem w/ HF3 for 2012 Premium SP1

Mike,

 

I've run ACTDIAG and have a large error log.

This is a new database with little done except import contacts.

I did have HF2 previously installed - HF2 had problems - ACT took it off the Downloads page.

Installing HF3 on the old HF2 may have something to do with this problem.

What do you think of runnning the ACTDIAG Rebuild options to fix?

 

Thanks, John

 

John Marshall
Copper Contributor
Posts: 23
Country: USA

Re: Problem w/ HF3 for 2012 Premium SP1

Error log attached.

John Marshall