Community
Showing results for 
Search instead for 
Do you mean 
Reply

Preventing e-mails that I send from going into a colleagues records

New Member
Posts: 6
Country: USA

Preventing e-mails that I send from going into a colleagues records

We are using Outlook integration with ACT 2012.  Every e-mail that I send to my colleague is getting posted as history to his record in ACT.  Every e-mail that he sends to me is getting posted in my record in ACT.  How do I stop this?

Nickel Super Contributor
Posts: 843
Country: United States

Re: Preventing e-mails that I send from going into a colleagues records

In Tools | Preferences | Startup tab, uncheck "allow history creation for e-mails sent from a user of this database to another user."

Rita Kogstad
RKA Associates
Stamford, CT
New Member
Posts: 6
Country: USA

Re: Preventing e-mails that I send from going into a colleagues records

Thank you so much!