Community
Showing results for 
Search instead for 
Do you mean 
Reply

Premium Web ASP version?

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Premium Web ASP version?

When selecting the Add/Remove Database Tab, I get this error:

 

---------------------------
ACT!
---------------------------
The Sage ACT! Premium application is being hosted on the APFW virtual directory.  This virtual directory is set to ASP.NET version .  The Sage ACT! Premium application requires version 4.0.
---------------------------
OK   
---------------------------

 Note: It's not detecting the version at all ... I was running the beta on this server.

 

Windows 2003 x64

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Premium Web ASP version?

Hi Mike,
See this KB article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2916...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Premium Web ASP version?

[ Edited ]

I believe this will occurs if you had the 2012 SP2 mobile installed, or in your case 2013 Beta, then uninstall it, then reinstall 2012 without SP2. You should be able to just click past the error with no ill effects.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Premium Web ASP version?

That KB is for IIS7 ... On W2003, it's IIS6

I'm running the Gold build of 2013 now .... not 2012