Community
Showing results for 
Search instead for 
Do you mean 
Reply

Premium 2008 remote database version discrepancy

New Member
Posts: 7
Country: USA

Premium 2008 remote database version discrepancy

I have a small install of Act! Premium 2008, with 4 users, 3 of which are configured with remote databases. Recently I had to replace one of the hard drives in one of the user's laptops. When I reinstalled the OS (Vista) and Act! and then tried to unpack and restore a remote database I get an error saying that the database versions do not match. I also tried creating a new remote database for this user from the server, but get the same error when I try to unpack and restore it to the laptop.

 

Here are the database versions:

     10.01.0189.0000 Server
     10.03.0182          Laptop

 

It appears when I reinstalled Act on the laptop, it installed a newer version of the database. What's curious is I had to do this exact same thing to this very laptop a year ago and the restore worked without a problem, both databases were the same version.

 

-Michael

 

 

Silver Contributor
Posts: 1,813
Country: USA

Re: Premium 2008 remote database version discrepancy

What needs to be done is get them all on the same version. YOu will find updates on the ACT website  under the Support and Training section click on downloads  http://www.act.com/support/updates/index.cfm

 

A best practice next time would be to copy hte install files to your network and install from there instead of redownloading. It appears you downloaded an updated version.

 

Your only options are to update all the users to 10.03 or reinstall the laptop entirely (ACT) using the correct install files.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

New Member
Posts: 7
Country: USA

Re: Premium 2008 remote database version discrepancy

Well what happened was that the first three copies of Act! Premium 2008 that we purchased came together. A year or so later we purchased another copy. All The CD look identical and all show (10.0) on the CD. However, using the newest CD apparently uses a different version, even though there is no option to change it and it doesn't indicate that during the install. Uninstalling and reinstalling using one of the original CD's and then recreating the remote database got them on the same page.

 

Thanks.