Community
Showing results for 
Search instead for 
Do you mean 
Reply

Please anyoner can help me with this?

New Member
Posts: 2
Country: USA

Please anyoner can help me with this?

I am trying to sync my database and the program gives me this message "could not start sync server. ACT! has encountered an error, please check that the sync server port is able to listen for incoming connections could not start sync server. ACT! has encountered an error, please check that the sync server port is able to listen for incoming connections"
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Please anyoner can help me with this?

Are you getting this on the publiser or the subscriber?
Which method are you using to sync - Application, Network, Internet?
What do you do to get this error?
Tuned Listener
Posts: 113
Country: USA

Re: Please anyoner can help me with this?

I have the same error.  After spending 2 hours on the phone with ACT support,  I still cannot sync. 
 
After verifying the set up of the publishing and subscribing databases, verifying connection by pinging and telnet, we still receive the same error message everytime.  They mentioned uninstalling, but if I have to do that again I will puke.
 
Has anyone else had this problem?
 
Thanks
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Please anyoner can help me with this?

Is ACT! and the publisher database open on their server when you get this error? If not, try doing the sync with them open and see if the sync works. If so, I think I can provide a fix.
 
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
Tuned Listener
Posts: 113
Country: USA

Re: Please anyoner can help me with this?

Thanks for your response.  I tried your suggestion of keeping both databases open, but I still receive the same error.  Any other suggestions?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Please anyoner can help me with this?

Which version of ACT! (full build from Help | About)?
Which method of sync - application, network, internet?
Which machine gets the error - Publisher or Subscriber?
At what function do you get the error?
New Member
Posts: 8
Country: United States

Re: Please anyoner can help me with this?

I am getting the same error when I try to enable incoming syncs on my publishing DB.
 
I'm running ACT! Workgroups 2007 9.0 ST Edition.  Version is 9.0.1.162, hotfix 1.
 
Any help would be greatly appreciated.
 
Thanks!!!
 
Chris
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Please anyoner can help me with this?



quaitsupport wrote:
I am getting the same error when I try to enable incoming syncs on my publishing DB.
 
I'm running ACT! Workgroups 2007 9.0 ST Edition.  Version is 9.0.1.162, hotfix 1.


Are you trying to use Application Sync or the Network Sync service?
 
If using the network sync service (which is usually recommended for Premium users), you don't turn on sync in the ACT! application
New Member
Posts: 8
Country: United States

Re: Please anyoner can help me with this?

We are using the application sync.  We were never able to get the network sync working so I have that service stopped.  We have been able to sync in the past, just not the last 2-3 days.
 
Thanks for any help you can give us.
 
Chris
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Please anyoner can help me with this?



quaitsupport wrote:
We are using the application sync.  We were never able to get the network sync working so I have that service stopped.  We have been able to sync in the past, just not the last 2-3 days.

What happened with the network sync?
Do you know if anything changed on the system when it stopped working?
Have you tried disabling any firewall on the system?