Community
Showing results for 
Search instead for 
Do you mean 
Reply

PC Crashed with ACT on

New Member
Posts: 4
Country: United_Kingdom

PC Crashed with ACT on

ACT! Premium 2013 was installed on a windows 7 machine.  Everything was working fine.  the machine was also a file server, but only workstation, no domain etc.  All users were able to sync up their local copies without issue.

 

The computer then died, hardware problem, drive and contents were fine, so I put the hard drive into another computer, and windows 7 cleverly worked, drivers etc all fine, and the file shares were all in tact, however for some reason now, on that same new machine, when I open act I get a blank white window, and it does nothing but crash.

 

On a local computer I open act, try to open the PAD file on the file share (can get to it all ok) and it throws up a message about not being able to get to the database.

 

I then managed to copy all of the relevant db files onto the new computer, and the system found them but it asks for a username and password, I have tried everything I can think of, but nothing lets it work.

 

How can i go about reseting the username and password which I can only assume were tied to the old computer?

Moderator
Posts: 720
Country: USA

Re: PC Crashed with ACT on

If the motherboard on the server was one of the things that had to be replaced, then it's possible that the reason you cannot open Act! on the server is because the MAC address changed when you switched out the motherboard. The licensing service can't connect to verify that the Act! install is valid. You can try to uninstall and reinstall the licensing service on the server and see if that works. If that doesn't work then you may need to completely uninstall and reinstall Act! You can find the instructions on uninstalling and reinstalling the licensing service here: 

 

http://kb.swiftpage.com/app/answers/detail/a_id/23027 

 

As for your username and password, this information is actually tied to the database, not the machine. It is possible that on the previous machine, it could have been checked to remember it. One thing that you can try is to try a username with no password, as passwords are optional in the process of creating the database. It's possible that you may not have a password. If that does not work, you will need to have the password reset by our support team. For more information on this refer to the following knowledgebase article: 

 

http://kb.swiftpage.com/app/answers/detail/a_id/14150

 

Elise O'Pry
Swiftpage
Visit our knowledgebase at http://kb.act.com