Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook email spacing in History tab

New Member
Posts: 9
Country: United States

Outlook email spacing in History tab

Does anyone know how to resolve an Outlook spacing issues wherein you write a message, send it, and in the History area in Act! your message looks double-spaced like:

 

"Hello,

 [space]

 [space]

 [space]

lasdjfldsjf;asja. aldjflaj;df;asdjf./(sample text)

 [space]

 [space]

 [space]

lajdlafjdlfaj;d.  aodufaldjgfaljdg.  aodufoadujf as

aodufaldjfas'j;audoafjadl.(sample text)

 [space]

 [space]

 [space]

Sincerely,

 [space]

 [space]

 [space]

XYZ Company"

 

In the message, there is only one line betweeen the paragraphs but there are mulitple lines (3 usually) between the paragraphs in the History tab.   I am using Act! V11 and Outlook 2007, Vista Home Premium 64-bit.

 

Thank you.

New Member
Posts: 13
Country: USA

Re: Outlook email spacing in History tab

I'm having exactly the same problem as the user above. The history that is recorded when sending out an email is adding double or even triple spaces. This makes reading history very cumbersome. I'm using ACT 2010 with Outlook 2007.

 

What I'm also noticing is that when I send emails out using ACT mail merge, the reply email has a copy of my email at the bottom which is also double spaced. Is this how my receipients are seeing my email?  I send out several test runs before I do an ACT mail merge and everything appears fine (all single spaced). It isn't until I receive replies from people that I'm noticing that my original email sent is double spaced.

 

Is there any way to resolve this?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Outlook email spacing in History tab

We've seen the issue of extra lines within the Notes/History, resolved by rebuilding your Sage ACT! preference files.  Here is an article with instructions; use the steps "Alternate Method: Manually Rebuilding Preferences": KB Article 14770

Greg Martin
Sage