Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

New Member
Posts: 3
Country: CANADA

Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Hi,
 
I'm using ACT 2007 Premium for Workgroups and Outlook 2003 and can't get the e-mails to attach to the History in Act any more.  I can get to Outlook's  Tools, Options, Act tab but the History Options button doesn't work - clicking on it does nothing.   After numerous attempts, re-installs and applying the Hotfix 3, I have been able to get the text of e-mails to show up Act History.  However, it is the entire e-mail I want attached as it usually contains the quotes, PO's etc. that are critical to our operations.   The text also takes up too much space!
 
The Attach to History feature used to work fine on my previous computer.  I have just changed to a new computer running Windows Vista.  However, I took off all the Office 2007 programs and am using the full Office 2003 suite as I know Office 2007 is not compatible with my version of ACT.
 
Anyone else having/had this problem?  Any suggestions?
 
All help is greatly appreciated! 
 
Regards, Judy
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Nickel Super Contributor
Posts: 584
Country: USA

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Hi Judy,

There is also one other thing to keep in mind. Unfortunately, ACT! Premium for Workgroups 2007 is not compatible with the Vista os, only the standard version of the software was tested and is supported. This may also be part of the reason you are experiencing issues. Definitely try the suggested kb, but I wanted you to be aware of the limitations.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

New Member
Posts: 3
Country: CANADA

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Hi again, Yes, I have set all options to those suggested on the knowledgebase. I guess this may be a Vista problem. If no one else has a fix I may have to wipe this machine and install Windows XP.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Copper Super Contributor
Posts: 206
Country: USA

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Have you tried playing with the Outlook history option settings for ACT!? Try "entire email as attachment"
 
Brad Marquardt
realtimeACT, Inc
Colorado, USA
New Member
Posts: 3
Country: CANADA

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Hi everyone,  Thanks for your input.  Our in-house IT person finally figured it out.  Apparentely my laptop did not "learn" the Hotfix 3 when it was installed.  Now that it has, we finally got e-mails to attach to Act contact records.     Cheers, Judy
New Member
Posts: 2
Country: Canada

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

Some people in my office are able to use email others not. Unfortunately I'm one of the latter.
 
I keep seeing comments that Act 2007 and Outlook 2007 are not compatable.
 
Has anyone been able to get this working?
 
I use Outlook 2007 and am able to attach email to contact history. I am also able to use the Act address book within Outlook. I've sync. my calendar from Act to Outlook. But for the life of me can't get the email to work. Although it works on other people within my office.
 
Thoughts?
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Outlook e-mails not attaching in ACT 2007 Premium for Workgroups

It's correct that you need ACT! 2008 to properly link to Outlook 2007
 
Microsoft made significant changes to the file formats and API in Office 2007 after ACT! 2007 was long since released that meamt Sage could only add all the changes in the next major version release