Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook 2013 Attach Button Behavior

Copper Contributor
Posts: 23
Country: USA

Outlook 2013 Attach Button Behavior

[ Edited ]

I wanted to confirm i am understanding how to manually attach an email from Outlook 2013 to and ACT! contact using the quick attach buttons.

There are many times i send emails that are not to the contact, but i want it attached to their record for history.

 

When i start and new message in Outlook 2013 and go to the Add-ins tab, the buttons to attach the message are not there.

missing.png

If I save the message as a draft and don't allow it to open in its own window, the buttons return and i can then attach it to a record.  Is this behavior normal, or am i missing something?  Previous versions of Outlook did not behave this way.

buttons.png

 

 

Copper Contributor
Posts: 23
Country: USA

Re: Outlook 2013 Attach Button Behavior

There isn't one Outlook 2013/ACTuser in this forum that can confirm this is/is not how this is suppose to work?  

It just seems like odd befavior, but if this is right, then i will live with it.  Just adds an extra step that wasn't there in previous versions.

 

Thanks,

New Member
Posts: 2
Country: USA

Re: Outlook 2013 Attach Button Behavior

Have you been able to resolve this at all? We have an issue similar where all users have the ability to use the Quick Attach button but one user does not have the icons in his Outlook 2013 at all. 

 

We are using ACT! 2013 with Outlook 2013 and the one user has the Addin enabled but when he goes to the Addin options he only has Contact and Calendar sync buttons. 

 

Here is what every one else has 

 Everyone.png

 

Here is what the one user has

Oneuser.png

 

 

I have compared Users ACT! and Outlook settings and he is the same as all the others. 

 

Does anyone have any ides why this one user in the company is missing the icons?

 

 

Thanks 

Copper Contributor
Posts: 23
Country: USA

Re: Outlook 2013 Attach Button Behavior

I seem to recall it looks like that when the ACT! Outlook Addin is disabled?

Maybe i am wrong.

 

In Outlook, go to File > Options > Add-Ins and confirm it's not diabled.

If it's not, rerun the Email System Setup in ACT and make sure the Address book is connected to Outlook.

New Member
Posts: 2
Country: USA

Re: Outlook 2013 Attach Button Behavior

Thanks for the quick reply. 

 

I have verified that Outlook Addin is enabled. 

 

Does the Address book have to be connected to utilize the Quick Attach options? When I compared to the other users profiles they did not have Address Book enabled and had the options. 

 

When the user has some free time to allow me to work on his computer again I will try connecting the Address book to see if that resolves the issue.