Community
Showing results for 
Search instead for 
Do you mean 
Reply

Outlook 2007 and Act Premium 2009 Too much email!

New Member
Posts: 1
Country: United States

Outlook 2007 and Act Premium 2009 Too much email!

Outlook seems to be trying to attach every email to ACT. There is no ACT tab under Tools+Options in Outlook 2007 to set the history option.  The toolbars show up fine and the address book is accessible. 

 

The emails sometimes appear multiple times in ACT. 

 

How can I set it up so that the user can choose which incoming or outgoing email attaches to ACT?

 

I have to remove user's email addresses to keep personal emails from being stored in ACT.

 

Thanks,

Darla

 

 

 

 

Nickel Elite Contributor
Posts: 508
Country: USA

Re: Outlook 2007 and Act Premium 2009 Too much email!

Darla - 

 

There are two parts to emails being attached.  One is the setup in ACT! under Tools>Preferences - this is the area that controls outbound email attaching.  The other area is an Outlook rule, configured in Outlook, which controls the incoming emails attaching to a contact in ACT!.

 

The easiest thing to do (if I understand what the issue is) is two steps:

 

for inbound emails: either do not configure, or delete, any Outlook rule that tells Outlook to attach incoming messages, and

for outbound emails: go to Tools>Preferences, then the E-Mail tab.  Go through the setup, and on step 5 of 7 is E-Mail - Record History.  Choose the drop down option "None".

 

Hope this helps...

 

p.s. if you do decide to go back to recording emails, the removal of personal email addresses to *not* have those emails attached is the best practice for this issue.

Richard Brust
ACT! Certified Consultant
richard@rbrDataSolutions.com