Community
Showing results for 
Search instead for 
Do you mean 
Reply

Opportunity links not showing in list view

Accepted Solution Solved
New Member
Posts: 13
Country: Australia
Accepted Solution

Opportunity links not showing in list view

Hi Guys,

 

I have a handful of opportunities that don't show the company links in the Opportunity list view or on reports. 

 

If I go to the Company layout the opportunity is listed in the "Opportunities" tab.

 

If I go to the Opportunity layout the company is listed in the "Group/Company" tab.

So it looks like the links are setup correctly but for some reason they don't show in the Opportunity list view.

 

Thoughts?

 

Cheers

 

 

Kurt

 


Accepted Solutions
Solution
Accepted by Gary W (Administrator)
‎02-22-2017 03:27 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Opportunity links not showing in list view

Hi Kurt,

 

In the Opportunity list view, the Company column shows the company of the contact which appears in the Contact column of this list. This is not always the same as the company which the Opportunity is associated with in the Groups/Companies tab.

 

It is possible to add this column to the list view. Just click the Customise Columns button (also found in the options dropdown in the top right of the list view), and add the Associated With column. This will then show you linked companies from the Groups/Companies tab in the list view.

 

Opportunity list view showing both Company and Associated With columns.Opportunity list view showing both Company and Associated With columns.

View solution in original post


All Replies
Solution
Accepted by Gary W (Administrator)
‎02-22-2017 03:27 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: Opportunity links not showing in list view

Hi Kurt,

 

In the Opportunity list view, the Company column shows the company of the contact which appears in the Contact column of this list. This is not always the same as the company which the Opportunity is associated with in the Groups/Companies tab.

 

It is possible to add this column to the list view. Just click the Customise Columns button (also found in the options dropdown in the top right of the list view), and add the Associated With column. This will then show you linked companies from the Groups/Companies tab in the list view.

 

Opportunity list view showing both Company and Associated With columns.Opportunity list view showing both Company and Associated With columns.

New Member
Posts: 13
Country: Australia

Re: Opportunity links not showing in list view

Yup. Duh! :-)

 

Thanks Gary, fixed now!

 

Cheers