Community
Showing results for 
Search instead for 
Do you mean 
Reply

Opportunity issues newly installed 2010

Copper Contributor
Posts: 37
Country: United States

Opportunity issues newly installed 2010

There are three of us that use opportunities. In our last version act 2009, I was able to look at each individual reps opportunities. This week we upgraded to 2010. When I look up the individual opportunities, act downloads everything. Open, closed. Inactive etc for all reps. Yes I have selected the individual such as myself and selected open opportunities only. But no matter what I do it still brings up all opportunities for everyone. Any fix for this?

 

Ted Pinelli

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Opportunity issues newly installed 2010

Ted,

Can you describe in detail the Lookup you are performing?  I'm unable to reproduce the result you have described.

- from which menu

- value searched

- criteria selected 

- what are the filters set to on the top of the Opportunity List screen?

 

As a test, open the Act12Demo database and test the Lookup steps in that database also.

Greg Martin
Sage
JM
Nickel Contributor
Posts: 580
Country: USA

Re: Opportunity issues newly installed 2010

Need to make sure you installed SP-1 Help about verison should show ACT Premium 12.1.181.0 Hot Fix1

JM

Copper Contributor
Posts: 37
Country: United States

Re: Opportunity issues newly installed 2010

Yes, we did find the update and downloaded last night. It now works. However, we are still having issues with email salutation. The emailbody template has the first name indicated and all other salutation options are indicating first name as well. Unfortunately the first nane does not come up when you simply click on the individual contacts email address. What may be wrong?

 

Ted Pinelli

JM
Nickel Contributor
Posts: 580
Country: USA

Re: Opportunity issues newly installed 2010

Ted,

Sorry not following you "email salutation" let me break it down and fill me in.

In Contact Record there is the EMail field which contains email address and to my knowledge there is no relationship with Salutation Preferences settings.

The ACT Contact Name field is comprised of First, Middle and Last name. Goto Tools | Preferences | General for the setting options this.

Now after you type in a contact name to the right is a square box button that will pop-up the Contact Name details so you can confirm or correct the Name.

depending on you Contact Record layout there should be a Salutation Field showing First or Last name based on what your Name Preferences are set for.

In my experience the Salutation field is not correct and I have to force a correction by clicking on that Button Hit OK and Hit in the top toolbar section right of the record count the Floppy disk icon SAVE for that field to get corrected.  If you feel many records are wrong you can create a lookup to lost in Contact Lists or just do them all by going to Tools Update Salutation Fields.

 

Am I close or are you referring to a Write document for Mail merging  or reports?

JM

Copper Contributor
Posts: 37
Country: United States

Re: Email Salutation

JM, we have no problem with name salutation in any of the templates or mail merge we do. It is just if we wish to to send a personal email. We simply click on the persons email address in the record or select "write email" an email will come up, all of our individual signatures are there at the end of the email but there is no contact name salutation at the beginning of the individual email, Sam, Pete, Bob etc. All salutations are listed as first name in the record.

 

Our old version of ACT 2006 would place the first name salutation in an individual email, We can't seem to get 2010 to do this. Is there a fix for this?

JM
Nickel Contributor
Posts: 580
Country: USA

Re: Email Salutation

To confirm what works for me and not a 2010 bug.

With a contact record field showing the first and last name and showing the correct salutation (first name) I than goto WRITE | Email from Template and select EMAILBODY.ADT my Outlook creates the New message with the Hi "firstname", in the body.

 

To confirm youe template is OK using Office 2003/2007 as default editor in your AT! preferences Select WRITE | Edit Template and select that one.

You should see (Hi and the ACT! field <Salutaion>)

If you select Write email message you will not get a Hi Salutaion in the body.

JM

Copper Contributor
Posts: 37
Country: United States

Re: Email Salutation

Yes I have checked the email template. It will give me just the salutation (with out Hi) But still no salutation when we click on the "write email" icon in the top menu tool bar or just click the persons email address. Act 2006 always placed the salutation when we just clicked on the persons email address. Are you saying 2010 does not?
JM
Nickel Contributor
Posts: 580
Country: USA

Re: Email Salutation

Tested ACT 2010 demo DB by clicking on a contact records email field with an address inside ACT will pop open a new Outlook message but the Hi Salutation is missing and the records email address is not in the TO section. Same goes for clicking on the email Icon which is expected since it does not use a template with a defined field in the body of layout.

 

If ACT 2006 Icon used to work it does not for 2010 and you need to select EMail pick a template.

JM

Copper Contributor
Posts: 37
Country: United States

Re: Email Salutation

Well OK, thanks for the reply. It sounds like this is something Sage should consider adding as a feature