Community
Showing results for 
Search instead for 
Do you mean 
Reply

Only problem with Act Premium EX and Act for Web!

New Member
Posts: 2
Country: Denmark

Only problem with Act Premium EX and Act for Web!

Im have spent too much time and money on Act! Premium EX and Act! for Web.

 

First we bougth Act Premium EX which worked ok. Then we were told that Act Premium for Web was a good mix.

 

So we bought Act! for web and only had problems ever since.

 

We have license keys for both versions but only Web keys seems to work.

 

When I want to install Act! on a new machine I don't know which version to use?

 

 When I install Act! Premium it goes fine but it says sync failed (can't load Act.Framework.Synchronization Version 10.1.199.0)

 When I want to Install Act! for Web it says it can't install on Windows XP Pro ?! which is strange

 

Im a software developer and not a stupid IT users so I know what Im doing but with Act! I seem only to run into problems all the time. I wish I had choosen another solution.

 

 The few times I tried to call support they seem to give up and waiting several hours each time to actually speak with someone is a nightmare!  Many times I wonder how Act! can do business.

 

 So for now we are stuck with Act! as we spent too much money but we can't install more clients due to the Act! Premium/Web issues.

 

 

Nickel Elite Contributor
Posts: 595
Country: USA

Re: Only problem with Act Premium EX and Act for Web!

With all due respect, you have to be doing something wrong. I have several mixed ACT! premium and ACT! for WEB clients sharing the same database, the premium users over the LAN and the WEB users via the internet. You may want to contact a near by ACC to help you sort your problems out. Here is the URL for a listing of ACCs. Be sure you select one with WEB certification.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 11
Country: USA

Re: Only problem with Act Premium EX and Act for Web!

bluee,

 

Do you have Windows XP SP3 installed on your system?  I just got through with the support team only to find out that if you have SP3 installed, you will not be able to install ACT - it does not recognize the OS.

 

I hope they fix this soon since I'm out of use until they do so.

 

(Anyone, please correct me if I'm wrong)

 

Matt 

 

 

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Only problem with Act Premium EX and Act for Web!

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Only problem with Act Premium EX and Act for Web!

Bluee,

 

You install the Premium Web version on the Web server only... all the LAN systems you just install the Premium version.

New Member
Posts: 2
Country: Denmark

Re: Only problem with Act Premium EX and Act for Web!

The computer had SP3 installed which explains why I can't install Act! Web. I think if Act! sounds pretty fragile when it can't handle SP3 to be installed.

 

However I have the Act! by Sage Premium installed but when I try and sync against the Act! Premium Web I get the following message:

"Syncrhonization has failed: The remote database is using a different Act! version than the main database"

 

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Only problem with Act Premium EX and Act for Web!

Can you open ACT! and both machines. Go - Help | About

Post the full version and build for both systems.