Community
Showing results for 
Search instead for 
Do you mean 
Reply

One of my remote users deleted 1,000 records

New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

I am running into some trouble here, first a group I just put in the other day in my source database, did not make it over to the new parent database, not a big deal but a little unsettling.

 

Next up, and this is a bit more problematic, I cut a new remote database but it will not allow me to log in, the error is not enough linceses.

 

Any advice please?

Silver Contributor
Posts: 1,801
Country: United_Kingdom

Re: One of my remote users deleted 1,000 records

Firstly if you copy a lookup of contacts it is only the contacts that will move across and not Company or Groups.

 

Regarding the remote database use the edit sync set option and change from all users to just the number of users you have licenses for.

 

I expect you have more users enabled by selecting all users than you have licenses for.

 

On the remote machine can you open the demo database? If so and you go to Help, ABOUT ACT how many licenses does it state you have?

 

Are you in the UK or USA as I can give you my contact details if UK.

New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

Sorry, I am in the US.

 

You know folks said this whole process was going to be relatively simple.  Now I am sitting here with six other users, two in my house (so I have the laptops handy), and for the life of me I am being stumped by the number of licenses.

 

What a crock.

 

I backed up my new parent database, I sent a new remote to one of my laptops and I keep getting message that I do not have a license when I attempt to open the remote database to sync.

 

Man, I am frustrated, my weekend in going to hell quick. 

Silver Contributor
Posts: 1,801
Country: United_Kingdom

Re: One of my remote users deleted 1,000 records

With ACT open on the laptop - not the database - If you go to Help and the About ACT what message are you getting regarding licenses.

 

You could also create a remote database and try restoring it on the Parent machine to see if it is a corrupt database or a real license issue.

 

Also try running Database maintenance under tools and reindexing the master database before cutting the remote.

 

Sorry you are having such a lot of problems.

New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

Thank you, sir, I will try this straightaway.
New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

With ACT open on the laptop - not the database - If you go to Help and the About ACT what message are you getting regarding licenses.

 

[This was my son's ACT! database, he has his own license, I went to the laptop and attempted to open the remote database.  The error message is "There are not enough lincenses in this database to allow you to log in.  Please contact your administrator.']

New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

Here is the crux of my problem, when I go back to my original parent database I see I have 7 licenses available.  When I open my newly-minted parent database there is only one license.

 

I am stumped on how to make the six additional licenses appear in my new parent database.

Silver Contributor
Posts: 1,801
Country: United_Kingdom

Re: One of my remote users deleted 1,000 records

Look at the license key/s in the old database and compare with new database. I expect you have a mixture of single and multi licenses. All you need to do is add all the licenses to the new database. Select Help, Register ACT, and Add.

 

 

New Member
Posts: 12
Country: United States

Re: One of my remote users deleted 1,000 records

There is only one license key number in the old database, however, it says there are seven licenses.

 

In the new parent database, the same license key number is present, but it says there is only one license.