Community
Showing results for 
Search instead for 
Do you mean 
Reply

On Prem and AFW v20 customer should upgrade to v21 or v22 if their Act and Outlook integration must remain stable?

Accepted Solution Solved
Copper Contributor
Posts: 29
Country: USA
Accepted Solution

On Prem and AFW v20 customer should upgrade to v21 or v22 if their Act and Outlook integration must remain stable?

Customer on Act Premium on prem v20.1, their users are a mix of locally networked Act windows users and some Act for web users. They are HEAVILY reliant on Act! and Outlook interface for storing messages on Act Contact records History, and running mission critical email analytical reports from Act database. What version would you recommend they upgrade to? Absolutely not v23 as I see it is rife with Outlook integration issues, but between v21 and v22, which has less Outlook integration issues? They are not comfortable remaining on an unsupported version but after years (and years!)  of constant Outlook integration issues they are finally in a 'peaceful' state with it and I'd hate to put them through integration 'heck' again. Thank you for your input.


Accepted Solutions
Solution
Accepted by topic author donnaq
3 weeks ago
Silver Super Contributor
Posts: 2,201
Country: United_Kingdom

Re: On Prem and AFW v20 customer should upgrade to v21 or v22 if their Act and Outlook integration must remain stable?

There is little difference with 21.1 and V22 so no real advantage in upgrading. Unsupported merely means no in version upgrades but in truth this has not had any updates since September 2019 so will make absolutely no difference.

 

I agree that V23 is not stable with Outlook although it is better if you remove ACT completely manually and then reboot before ACT V23 is installed, not sure why this should be the case but seems to be more stable. Wait for SP1 is probably best.

View solution in original post


All Replies
Solution
Accepted by topic author donnaq
3 weeks ago
Silver Super Contributor
Posts: 2,201
Country: United_Kingdom

Re: On Prem and AFW v20 customer should upgrade to v21 or v22 if their Act and Outlook integration must remain stable?

There is little difference with 21.1 and V22 so no real advantage in upgrading. Unsupported merely means no in version upgrades but in truth this has not had any updates since September 2019 so will make absolutely no difference.

 

I agree that V23 is not stable with Outlook although it is better if you remove ACT completely manually and then reboot before ACT V23 is installed, not sure why this should be the case but seems to be more stable. Wait for SP1 is probably best.

Copper Contributor
Posts: 29
Country: USA

Re: On Prem and AFW v20 customer should upgrade to v21 or v22 if their Act and Outlook integration must remain stable?

[ Edited ]

Thank you ch1p..I really appreciate your input. The other issue with non-supported version is they will likely get bounced out of any support call attempts (depending on who they get from the tech support team) which leaves them a bit exposed.  After attending the Act! Premium v23 Technical Q&A Session last week I can see there are still significant open issues with v23 including Outlook integration.  I will ask my customers to do a wait and see on SP1 to see how well that settles things down!