Community
Showing results for 
Search instead for 
Do you mean 
Reply

Old user profile takes up to 10 min to log into server

Copper Contributor
Posts: 9
Country: USA

Re: Old user profile takes up to 10 min to log into server

Does anyone have a step by step list of what happens during log in? I could use the list to eliminate the problem. I think it has to do with the amount of records under my record manager. If it is or tasks it has to be loading records or checking records.
Silver Contributor
Posts: 1,816
Country: USA

Re: Old user profile takes up to 10 min to log into server

did you check tasks?  How maby do you have?

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Old user profile takes up to 10 min to log into server

If you aren't using Sage E-marketing for ACT!, you may see some improvement by disabling the add-in.  This would be done on individual workstations:

 

  1. Close ACT!.
  2. Launch Windows Explorer or open My Computer.
  3. Navigate to the {ACT Install Path}\Plugins folder.
    Note: Default install path is C:\Program Files\ACT\ACT for Windows\Plugins
  4. Rename the following files to have the extension of .old:
    • ACTSPE2005.dll
    • Keyoti.RapidSpell.NET2.TXSupportv14.dll
    • Keyoti.RapidSpellMDict.dll
  5. Open ACT! and the ACT! E-marketing integration is now disabled.
    Note: ACT! E-marketing will still be referenced in the Help files and on the Welcome screen.

 

Should you decide to use Sage E-marketing for ACT! in the future, you can simply rename the files (remove '.old') and restart Sage ACT!.

 

 

 

Greg Martin
Sage
Copper Contributor
Posts: 9
Country: USA

Re: Old user profile takes up to 10 min to log into server

Greg,

That worked!!!!!!!!

Thanks.
BJ
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Old user profile takes up to 10 min to log into server

Glad to hear it's responding appropriately now! Thank you for posting the update.
Greg Martin
Sage