Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object reference not set to instance of an object

Copper Contributor
Posts: 202
Country: USA

Object reference not set to instance of an object

Once again, I'm getting the favorite Act! bug. I'm using 2010, Win7 (upgraded) and Office 2007 (upgraded). When I originally installed the system, I believe, I was able to send emails through Outlook from the Act database. Now, I cannot. I get this message when I try to send a message from Act. Is there a solution to this problem?
Copper Contributor
Posts: 83
Country: NZ

Re: Object reference not set to instance of an object

Did anyone find a solution to this?  I have a recently installed client with exactly the same error with the following configuration:  ACT!2010/12 Premium, Win7 Pro & Office 2007 Pro.  I have tried running the Office diagnostic, but have yet to uninstall/reinstall ACT!, rebuild preferences etc (client is out of town).  Sounds like I might get little result from those steps anyway.

New Member
Posts: 24
Country: USA

Re: Object reference not set to instance of an object

Same situation for me!
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Object reference not set to instance of an object

The 'Object Reference' error can come from multiple causes.  Here is an article with steps to resolve for varying situations: KB Article 24350

Greg Martin
Sage
Copper Contributor
Posts: 83
Country: NZ

Re: Object reference not set to instance of an object

Thanks.  The problem persisted for this particular user even after upgrading to ACT! 2011 Premium.  It was finally resolved by giving the user a new notebook.  My standard response to this type of problem now is to create a new Outlook profile.  If that fails, create a new User profile.