Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object reference: Not set to an instance of an object when adding a new field to a layout

Silver Elite Contributor
Posts: 3,353
Country: United_Kingdom

Object reference: Not set to an instance of an object when adding a new field to a layout

I'm seeing this on nearly every 2010 UK system I come across, including my own. To reproduce: Open Layout designer, click Field and drag a box on the layout. Field list pops up. Click New and create a new field. Add the field + label to the layout. At this point get Object reference: Not set to an instance of an object. The screen goes grey and the system hangs. Kill ACT! via task manager. Open ACT!. Open Layout designer. The new field is now available to be added to the layout and can be added successfully. Anyone else? Jeff
Jeff Granger
UK ACT! Specialist and Trainer

ACT Training Throughout The UK
www. bigbluemarketing.co.uk
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Object reference: Not set to an instance of an object when adding a new field to a layout

Try deleting the Act! Preference files and then create a new field through the Layout Designer.  Be sure and check your DPI settings also.

How to delete Preference files

Greg Martin
Sage
Silver Elite Contributor
Posts: 3,353
Country: United_Kingdom

Re: Object reference: Not set to an instance of an object when adding a new field to a layout

..just to report.

 

A new day. A new client. A new database. Same old problem, crashes when adding a custom field in Layout editor.

Jeff Granger
UK ACT! Specialist and Trainer

ACT Training Throughout The UK
www. bigbluemarketing.co.uk