Community
Showing results for 
Search instead for 
Do you mean 
Reply

Object Reference Not Set to An Instance of an Object - Act 2010

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

Object Reference Not Set to An Instance of an Object - Act 2010

Running Windows Vista and just upgraded to Act 2010.  I set up the Outlook integration within ACT .... now whenever I send an email in Outlook 2003 ... I get the error message "Object Reference Not Set to An Instance of an Object".

 

How do I fix this? 


Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Object Reference Not Set to An Instance of an Object - Act 2010

jjfriess,

 

I configured a similar environment to the one you listed including doing the upgrade was unable to replicate the issue.

 

Please try this:

1) Close ACT!

2) Launch Outlook and invoke the Detect and Repair function via the Help|About in Outlook.

3) Try your scenario again.

 

Additionally, you may want to review ACT! Knowledgebase article #21040 as the information may also be relevant to your scenario.

 

thanks

Matthew McFadden

View solution in original post


All Replies
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Object Reference Not Set to An Instance of an Object - Act 2010

jjfriess,

 

What version of Outlook including service pack level?

 

What version of Vista including service pack level?

 

What version of ACT! were you upgrading?

 

What is the exact content of the error message, is there anything more that what you have already indicated?

 

Have you review the ACT! Knowledgebase in an attempt to resolve this issue?

 

thanks

Matthew McFadden
New Member
Posts: 4
Country: United States

Re: Object Reference Not Set to An Instance of an Object - Act 2010

What version of Outlook including service pack level?

 2003 ... I think I have SP3 ... not sure how to confirm that.

 

What version of Vista including service pack level?

 Windows Vista Home Premium SP1

 

What version of ACT! were you upgrading?

 2008

 

What is the exact content of the error message, is there anything more that what you have already indicated?

***When I hit new message button in Outlook I get the following error message: 

********"Obejct Reference not set to an instance of an Object" 

 

Have you review the ACT! Knowledgebase in an attempt to resolve this issue?

Yea ... not that helpful ... the only thing I gleaned was that I might need to upgrade my version of Outlook.

 

I did not have this problem until I configured Outlook email within the new cersion of ACT. 

 

Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: Object Reference Not Set to An Instance of an Object - Act 2010

jjfriess,

 

I configured a similar environment to the one you listed including doing the upgrade was unable to replicate the issue.

 

Please try this:

1) Close ACT!

2) Launch Outlook and invoke the Detect and Repair function via the Help|About in Outlook.

3) Try your scenario again.

 

Additionally, you may want to review ACT! Knowledgebase article #21040 as the information may also be relevant to your scenario.

 

thanks

Matthew McFadden
New Member
Posts: 4
Country: United States

Re: Object Reference Not Set to An Instance of an Object - Act 2010

Thank you!  I will try that and get back to you.

Jeff 

New Member
Posts: 4
Country: United States

Re: Object Reference Not Set to An Instance of an Object - Act 2010

Hi Matt,

 

I did the following:

***Launch Outlook and invoke the Detect and Repair function via the Help|About in Outlook. 

 

And I do not get the error anymore ... so it looks like the problem is fixed.

 

Thank you,

Jeff 

Nickel Elite Contributor
Posts: 567
Country: USA

Re: Object Reference Not Set to An Instance of an Object - Act 2010

Jeff, that is great news.

 

If you wouldn't mind, pleas mark this thread as "solved".

 

thanks

Matthew McFadden