Community
Showing results for 
Search instead for 
Do you mean 
Reply

Network Sync Issues

Copper Contributor
Posts: 26
Country: USA

Network Sync Issues

I'm having users that were previously able to sync no longer complete.  No error message is given, sync never moves past Database Modifications.

 

Here's the sync log.

 

======== SYNC SESSION - 2/11/2013 1:02:48 PM ========

[ Info | 2/11/2013 1:02:48 PM ]Message: Synchronization started.

[ Info | 2/11/2013 1:02:48 PM ]Message: Server object created.

[ Info | 2/11/2013 1:02:48 PM ]Message: Server establishing synchronization with remote database: BILL

[ Info | 2/11/2013 1:02:48 PM ]Message: Server generated remote sync session identifier: d8641f4b-cbe8-466f-b082-ac35f912f096:<Bill>

[ Info | 2/11/2013 1:02:51 PM ]Message: Checking if data changes are available for sync. [ Info | 2/11/2013 1:03:33 PM ]Message: Server initialized database send session: 2

 

How can I begin to troubleshoot?

Copper Contributor
Posts: 26
Country: USA

Re: Network Sync Issues

Bump!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Network Sync Issues

A first step will be running maintenance on the main and remote databases: Tools > Database Maintenance > Check and Repair.

Was there a major change made to the database? New fields, large import, etc...

What version of Sage ACT! are you running?
Greg Martin
Sage
Copper Contributor
Posts: 26
Country: USA

Re: Network Sync Issues

Will run maintenance and report back.

 

No major changes that I'm aware of, ACT 2013 Premium SP1 15.1.108.0

Copper Contributor
Posts: 26
Country: USA

Re: Network Sync Issues

[ Edited ]

It goes until it gives a timeout message, I have extended the amount of time allowed to sync previously.  This seems to only affer a handful of users.