Community
Showing results for 
Search instead for 
Do you mean 
Reply

NOT EMAIL ATTACHMENT

New Member
Posts: 8
Country: Bolivia

NOT EMAIL ATTACHMENT

History Result never doesn’t show Attachment, it only shows as E-mail Sent ACT! PREMIUM 2011 .There are four History Options (I set it as Subject + Message and Attach). But when sending an e-mail message to an ACT! contact the history doesn´t content the attached and in History Options in the compose mail doesn´t appear this option also. Any ideas?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: NOT EMAIL ATTACHMENT

Hello PEUYAL,

Welcome to the Sage ACT! Community. This may be due to a preference setting on your machine that disables attaching files to your database.

- Must be logged into database as an Admin user

- Go to Tools > Preferences > Admin tab (click right arrow the far right of tab row to bring into view)

- Check both boxes under the Attachments heading (see below)

 

 

- Click Apply, then OK to save

- Restart Outlook for the changes to take effect

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 8
Country: Bolivia

Re: NOT EMAIL ATTACHMENT

Thank you for your answer. Unfortunatly I did this procedure before without any result. Have you any other suggestion?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: NOT EMAIL ATTACHMENT

[ Edited ]

- Disable User Account Control. See the article below that applies to your O/S:
Windows Vista: http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2022...
Windows 7: http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2566...

- Your preferences file may be damaged. Follow the steps in the bottom half of this KB article to manually rebuild the file:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1477...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 8
Country: Bolivia

Re: NOT EMAIL ATTACHMENT

I tried but it didn´t work

Copper Contributor
Posts: 150
Country: Belgium

Re: NOT EMAIL ATTACHMENT

We experienced the same problem in Act 2011.

Never got a fix for it.

Was fixed in 2012 though.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: NOT EMAIL ATTACHMENT

PEUYAL,
What is the exact version of ACT! you are using, including the Hot Fix number (from Help > About ACT!)?
Are you using Outlook or the ACT! Email client (either with Outlook or with an Internet mail account)?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 8
Country: Bolivia

Re: NOT EMAIL ATTACHMENT

I'm using ACT! Premium 2011 Version 13.1.111.0, Hot Fix 6 English (Latin America),ACT! Email client with an Internet mail account

 

 

New Member
Posts: 8
Country: Bolivia

Re: NOT EMAIL ATTACHMENT

have anybody any idea to resolve this problem?

New Member
Posts: 8
Country: Bolivia

Re: NOT EMAIL ATTACHMENT

Greg, do you reccomend any solution to tjis question?